<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Bethany Baptist – Norma Stilllings | Douglas County Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://douglascountyherald.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://149360314.v2.pressablecdn.com/wp-content/uploads/2013/08/DCH-Faviconlg1.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://149360314.v2.pressablecdn.com/wp-content/uploads/2013/08/DCH-Faviconlg1.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://149360314.v2.pressablecdn.com/wp-content/uploads/2013/08/DCH-Faviconlg1.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://149360314.v2.pressablecdn.com/wp-content/uploads/2013/08/DCH-Faviconlg1.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://149360314.v2.pressablecdn.com/wp-content/uploads/2013/08/DCH-Faviconlg1.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://149360314.v2.pressablecdn.com/wp-content/uploads/2013/08/DCH-Faviconlg1.png"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Douglas County Herald &raquo; Feed" href="https://douglascountyherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Douglas County Herald &raquo; Comments Feed" href="https://douglascountyherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Douglas County Herald &raquo; Bethany Baptist – Norma Stilllings Comments Feed" href="https://douglascountyherald.com/2020/04/bethany-baptist-norma-stilllings-50/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-131088231-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-131088231-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/douglascountyherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4913857d417b4e6dfaf6e4844dc3ba0b"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.0/themes/smoothness/jquery-ui.css?ver=4913857d417b4e6dfaf6e4844dc3ba0b' type='text/css' media='all' />
<link rel='stylesheet' id='wps-main-css-css'  href='https://149360314.v2.pressablecdn.com/wp-content/plugins/wp-photo-seller/css/WPS.css?ver=2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lightbox-css-css'  href='https://149360314.v2.pressablecdn.com/wp-content/plugins/wp-photo-seller/js/jquery-lightbox/css/jquery.lightbox-0.5.css?ver=4913857d417b4e6dfaf6e4844dc3ba0b' type='text/css' media='all' />
<link rel='stylesheet' id='wps-custom-styles-css'  href='https://149360314.v2.pressablecdn.com/wp-content/plugins/wp-photo-seller/css/wps-custom-styles.css?ver=4913857d417b4e6dfaf6e4844dc3ba0b' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css'  href='https://149360314.v2.pressablecdn.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://149360314.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=4913857d417b4e6dfaf6e4844dc3ba0b' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://149360314.v2.pressablecdn.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='td-theme-css'  href='https://149360314.v2.pressablecdn.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://149360314.v2.pressablecdn.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://149360314.v2.pressablecdn.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://149360314.v2.pressablecdn.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149360314.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://149360314.v2.pressablecdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://149360314.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://149360314.v2.pressablecdn.com/wp-content/plugins/wp-photo-seller/js/jquery-lightbox/js/jquery.lightbox-0.5.js?ver=2.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360314.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/douglascountyherald.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360314.v2.pressablecdn.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<link rel='https://api.w.org/' href='https://douglascountyherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://douglascountyherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://douglascountyherald.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://douglascountyherald.com/2020/04/bethany-baptist-norma-stilllings-50/" />
<link rel='shortlink' href='https://wp.me/pYHlb-ofk' />
<link rel="alternate" type="application/json+oembed" href="https://douglascountyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdouglascountyherald.com%2F2020%2F04%2Fbethany-baptist-norma-stilllings-50%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://douglascountyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdouglascountyherald.com%2F2020%2F04%2Fbethany-baptist-norma-stilllings-50%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"1100f46f9d","wpRestUrl":"https:\/\/douglascountyherald.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/douglascountyherald.com\/wp-admin\/","wpRestNonce":"1100f46f9d","wpRestUrl":"https:\/\/douglascountyherald.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://douglascountyherald.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://douglascountyherald.com/category/correspondents/",
                    "name": "_Correspondents"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://douglascountyherald.com/category/correspondents/bethany/",
                    "name": "Bethany Baptist"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://douglascountyherald.com/2020/04/bethany-baptist-norma-stilllings-50/",
                    "name": "Bethany Baptist – Norma Stilllings"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-93206 single-format-standard td-standard-pack bethany-baptist-norma-stilllings-50 global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/docoherald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-60739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-60739"><a href="http://www.heraldpublishing.net/">e-Edition</a></li>
<li id="menu-item-92771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92771"><a href="https://douglascountyherald.newspapers.com">Archive</a></li>
<li id="menu-item-79888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79888"><a href="https://douglascountyherald.com/photogallery/">Gallery</a></li>
<li id="menu-item-33619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33619"><a href="http://www.douglascountyherald.com">Area News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://douglascountyherald.com/category/douglascounty/">Douglas County</a></li>
	<li id="menu-item-33557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33557"><a href="https://douglascountyherald.com/category/cityofava/">City of Ava<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-33555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33555"><a href="https://douglascountyherald.com/category/cityofava/citycouncil/">City Council</a></li>
	</ul>
</li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a href="https://douglascountyherald.com/category/general/">General Interest<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://douglascountyherald.com/category/crime/">Crime</a></li>
		<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://douglascountyherald.com/category/events/">Events</a></li>
		<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://douglascountyherald.com/category/farmgarden/">Farm &#038; Garden</a></li>
		<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://douglascountyherald.com/category/health/">Health</a></li>
		<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://douglascountyherald.com/category/localresidents/">Local Residents</a></li>
		<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://douglascountyherald.com/category/localstudents/">Local Students</a></li>
		<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://douglascountyherald.com/category/political/">Political</a></li>
		<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://douglascountyherald.com/category/reunions/">Reunions</a></li>
	</ul>
</li>
	<li id="menu-item-33565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33565"><a href="https://douglascountyherald.com/category/the-snoop/">The Snoop</a></li>
	<li id="menu-item-33563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33563"><a href="https://douglascountyherald.com/category/lookingbackward/">Looking Backward</a></li>
	<li id="menu-item-33561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33561"><a href="https://douglascountyherald.com/category/letter-to-the-editor/">Letters To The Editor</a></li>
	<li id="menu-item-46472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46472"><a href="https://douglascountyherald.com/category/columns/what-about-this/">What About This?</a></li>
</ul>
</li>
<li id="menu-item-33567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33567"><a href="https://douglascountyherald.com/category/schools/">School News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://douglascountyherald.com/category/schools/sports/">Sports</a></li>
	<li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375"><a href="https://douglascountyherald.com/category/schools/schedules/">Sports Schedules</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://douglascountyherald.com/category/localstudents/">Local Students</a></li>
</ul>
</li>
<li id="menu-item-469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469"><a href="https://douglascountyherald.com/category/obits/">Obituaries</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-225"><a href="https://douglascountyherald.com/category/correspondents/">Local</a></li>
<li id="menu-item-65206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65206"><a href="https://douglascountyherald.com/print-subscriptions/">Subscriptions</a></li>
<li id="menu-item-43777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43777"><a href="https://douglascountyherald.com/contact-us/">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-43779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43779"><a href="https://douglascountyherald.com/rack-locations/">Rack Locations</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://douglascountyherald.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://douglascountyherald.com/">
            <img src="https://149360314.v2.pressablecdn.com/wp-content/uploads/2016/09/Logotransret-1024x140.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-60739"><a href="http://www.heraldpublishing.net/">e-Edition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92771"><a href="https://douglascountyherald.newspapers.com">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79888"><a href="https://douglascountyherald.com/photogallery/">Gallery</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-33619"><a href="http://www.douglascountyherald.com">Area News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17"><a href="https://douglascountyherald.com/category/douglascounty/">Douglas County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-33557"><a href="https://douglascountyherald.com/category/cityofava/">City of Ava</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33555"><a href="https://douglascountyherald.com/category/cityofava/citycouncil/">City Council</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-25"><a href="https://douglascountyherald.com/category/general/">General Interest</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="https://douglascountyherald.com/category/crime/">Crime</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21"><a href="https://douglascountyherald.com/category/events/">Events</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://douglascountyherald.com/category/farmgarden/">Farm &#038; Garden</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27"><a href="https://douglascountyherald.com/category/health/">Health</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31"><a href="https://douglascountyherald.com/category/localresidents/">Local Residents</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33"><a href="https://douglascountyherald.com/category/localstudents/">Local Students</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37"><a href="https://douglascountyherald.com/category/political/">Political</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39"><a href="https://douglascountyherald.com/category/reunions/">Reunions</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33565"><a href="https://douglascountyherald.com/category/the-snoop/">The Snoop</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33563"><a href="https://douglascountyherald.com/category/lookingbackward/">Looking Backward</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33561"><a href="https://douglascountyherald.com/category/letter-to-the-editor/">Letters To The Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46472"><a href="https://douglascountyherald.com/category/columns/what-about-this/">What About This?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-33567"><a href="https://douglascountyherald.com/category/schools/">School News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-51"><a href="https://douglascountyherald.com/category/schools/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-375"><a href="https://douglascountyherald.com/category/schools/schedules/">Sports Schedules</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45"><a href="https://douglascountyherald.com/category/localstudents/">Local Students</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-469"><a href="https://douglascountyherald.com/category/obits/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-225"><a href="https://douglascountyherald.com/category/correspondents/">Local</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65206"><a href="https://douglascountyherald.com/print-subscriptions/">Subscriptions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-43777"><a href="https://douglascountyherald.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43779"><a href="https://douglascountyherald.com/rack-locations/">Rack Locations</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://douglascountyherald.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://douglascountyherald.com/">
				<img src="https://149360314.v2.pressablecdn.com/wp-content/uploads/2016/09/Logotransret-1024x140.png" alt=""/>
				<span class="td-visual-hidden">Douglas County Herald</span>
			</a>
		        </div>
    </div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://douglascountyherald.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in _Correspondents" class="entry-crumb" href="https://douglascountyherald.com/category/correspondents/">_Correspondents</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Bethany Baptist" class="entry-crumb" href="https://douglascountyherald.com/category/correspondents/bethany/">Bethany Baptist</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Bethany Baptist – Norma Stilllings</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-93206" class="post-93206 post type-post status-publish format-standard has-post-thumbnail category-bethany category-correspondents" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Bethany Baptist – Norma Stilllings</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T05:10:32+00:00" >April 2, 2020</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdouglascountyherald.com%2F2020%2F04%2Fbethany-baptist-norma-stilllings-50%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bethany+Baptist+%E2%80%93+Norma+Stilllings&url=https%3A%2F%2Fdouglascountyherald.com%2F2020%2F04%2Fbethany-baptist-norma-stilllings-50%2F&via=Douglas+County+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Bethany Baptist – Norma Stilllings&body=https://douglascountyherald.com/2020/04/bethany-baptist-norma-stilllings-50/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/02/Screen-Shot-2019-03-07-at-1.51.41-PM.png" data-caption=""><img width="278" height="274" class="entry-thumb td-modal-image" src="https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/02/Screen-Shot-2019-03-07-at-1.51.41-PM.png" alt="" title="Bethany"/></a></div>
            <!-- content --><p><span class="Apple-converted-space"> </span>March 23 – What a difference a week makes. A couple of weeks ago our church had a missionary Sunday, several visitors, and almost all the regulars at church. Then this week there was just the “skeleton crew.” There were not all the usual handshakes and hugs, but some good smiles.<span class="Apple-converted-space"> </span></p>
<p>People are having to be creative. There were several good messages seen on Facebook and on the radio. We can still read our Bibles and our devotional books and keep in mind that God will never fail us. We can pray at any and all times.<span class="Apple-converted-space"> </span></p>
<p>We are using the phone more and going out less. Almost every appointment and event has been postponed and we are watching what develops.<span class="Apple-converted-space"> </span></p>
<p>I was working in my office late last week when the door bell rang. Out there on the front porch was a young friend with a big roll of toilet tissue. She said that she would not come in, but that she had been shopping and found a supply and that they were limiting sales to one per customer. She wanted to be sure that I had a roll. I told her that I had tissue. A month ago there had been a special on toilet tissue and I had gotten a package of 6, then the special was still on the next week and I had gotten the second package of 6. (That was before the panic) I still had one of those packages, but she said to keep the roll and not to go out more than necessary. <span class="Apple-converted-space"> </span></p>
<p>Darlene Sorensen and Tim and Sally Henderson sang a special song before Pastor Bob Sorensen brought his message from James 4:13-17 on “Three mistakes concerning the future.”<span class="Apple-converted-space"> </span></p>
<p>It is always a mistake to plan our future without concern for God’s will. The Bible says that we should not focus solely on getting more of earthly wealth and possessions. For example, we should not make any major decision about taking a better paying job somewhere if it will take us away from doing God’s clear will. We should first seek the kingdom of God and not worry about whether we will have our needs met. God knows what we need. Don’t leave God out of your plans. <span class="Apple-converted-space"> </span></p>
<p>We should not postpone anything worth doing if we can do it now. We cannot assume that we will even have tomorrow. We do not want to face God with unfinished business. Seek his will and then do it promptly.<span class="Apple-converted-space"> </span></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

                        <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://douglascountyherald.com/author/news/">News Server</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Server"></span><meta itemprop="datePublished" content="2020-04-02T05:10:32-05:00"><meta itemprop="dateModified" content="2020-04-01T10:25:44-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://douglascountyherald.com/2020/04/bethany-baptist-norma-stilllings-50/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://149360314.v2.pressablecdn.com/wp-content/uploads/2016/09/Logotransret-1024x140.png"></span><meta itemprop="name" content="Douglas County Herald"></span><meta itemprop="headline " content="Bethany Baptist – Norma Stilllings"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/02/Screen-Shot-2019-03-07-at-1.51.41-PM.png"><meta itemprop="width" content="278"><meta itemprop="height" content="274"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_2_2e2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_2e2" ><script>var block_tdi_2_2e2 = new tdBlock();
block_tdi_2_2e2.id = "tdi_2_2e2";
block_tdi_2_2e2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_2e2","td_column_number":3,"live_filter_cur_post_id":93206,"live_filter_cur_post_author":"7","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_2e2","tdc_css_class_style":"tdi_2_2e2_rand_style"}';
block_tdi_2_2e2.td_column_number = "3";
block_tdi_2_2e2.block_type = "td_block_related_posts";
block_tdi_2_2e2.post_count = "3";
block_tdi_2_2e2.found_posts = "2210";
block_tdi_2_2e2.header_color = "";
block_tdi_2_2e2.ajax_pagination_infinite_stop = "";
block_tdi_2_2e2.max_num_pages = "737";
tdBlocksArray.push(block_tdi_2_2e2);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_255" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_2e2" href="#">RELATED ARTICLES</a><a id="tdi_4_aac" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_2e2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_2e2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglascountyherald.com/2020/04/tecumseh-linnie-ingram-46/" rel="bookmark" class="td-image-wrap" title="Tecumseh – Linnie Ingram"><img width="218" height="150" class="entry-thumb" src="https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-07-at-1.33.09-PM-218x150.png"  srcset="https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-07-at-1.33.09-PM-218x150.png 218w , https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-07-at-1.33.09-PM-100x70.png 100w " sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Tecumseh – Linnie Ingram" /></a></div>                <a href="https://douglascountyherald.com/category/correspondents/tecumseh/" class="td-post-category">Tecumseh</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2020/04/tecumseh-linnie-ingram-46/" rel="bookmark" title="Tecumseh – Linnie Ingram">Tecumseh – Linnie Ingram</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglascountyherald.com/2020/04/quad-cities-martha-twitty-33/" rel="bookmark" class="td-image-wrap" title="Quad Cities – Martha Twitty"><img width="218" height="150" class="entry-thumb" src="https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/02/QuadCitiesC-e1551991032381-218x150.png"  srcset="https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/02/QuadCitiesC-e1551991032381-218x150.png 218w , https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/02/QuadCitiesC-e1551991032381-100x70.png 100w " sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Quad Cities – Martha Twitty" /></a></div>                <a href="https://douglascountyherald.com/category/correspondents/quad-cities/" class="td-post-category">Quad Cities</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2020/04/quad-cities-martha-twitty-33/" rel="bookmark" title="Quad Cities – Martha Twitty">Quad Cities – Martha Twitty</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglascountyherald.com/2020/04/mt-zion-barbara-uhles-65/" rel="bookmark" class="td-image-wrap" title="Mt. Zion – Barbara Uhles"><img width="218" height="150" class="entry-thumb" src="https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-07-at-1.25.06-PM-218x150.png"  srcset="https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-07-at-1.25.06-PM-218x150.png 218w , https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-07-at-1.25.06-PM-100x70.png 100w " sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Mt. Zion – Barbara Uhles" /></a></div>                <a href="https://douglascountyherald.com/category/correspondents/mt-zion-news/" class="td-post-category">Mt. Zion News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2020/04/mt-zion-barbara-uhles-65/" rel="bookmark" title="Mt. Zion – Barbara Uhles">Mt. Zion – Barbara Uhles</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_2e2" data-td_block_id="tdi_2_2e2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_2e2" data-td_block_id="tdi_2_2e2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>Categories</span></h4><form action="https://douglascountyherald.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="345">Arts</option>
	<option class="level-0" value="580">Awards&amp;Honors</option>
	<option class="level-0" value="505">Budgets</option>
	<option class="level-0" value="628">Calendar of Events</option>
	<option class="level-0" value="155">City of Ava</option>
	<option class="level-1" value="157">&nbsp;&nbsp;&nbsp;City Council</option>
	<option class="level-0" value="634">Columns</option>
	<option class="level-1" value="295">&nbsp;&nbsp;&nbsp;A Small Medium at Large</option>
	<option class="level-1" value="591">&nbsp;&nbsp;&nbsp;Barbara Sisney Daniel</option>
	<option class="level-1" value="595">&nbsp;&nbsp;&nbsp;Greetings From</option>
	<option class="level-1" value="296">&nbsp;&nbsp;&nbsp;Rambling Parson</option>
	<option class="level-1" value="193">&nbsp;&nbsp;&nbsp;What About This?</option>
	<option class="level-0" value="583">Community</option>
	<option class="level-0" value="627">correspondence</option>
	<option class="level-0" value="15">Crime</option>
	<option class="level-0" value="11">Douglas County</option>
	<option class="level-0" value="503">Economics</option>
	<option class="level-0" value="566">Editorial/Opinion</option>
	<option class="level-0" value="421">Education</option>
	<option class="level-0" value="13">Events</option>
	<option class="level-0" value="17">Farm &amp; Garden</option>
	<option class="level-0" value="125">Featured Story</option>
	<option class="level-0" value="1">General Interest</option>
	<option class="level-0" value="422">Government</option>
	<option class="level-0" value="19">Health</option>
	<option class="level-0" value="407">History</option>
	<option class="level-0" value="470">Law Enforcement &amp; Public Safety</option>
	<option class="level-0" value="41">Legal Notices</option>
	<option class="level-0" value="73">Letter To The Editor</option>
	<option class="level-0" value="23">Local Residents</option>
	<option class="level-0" value="25">Local Students</option>
	<option class="level-0" value="119">Looking Backward</option>
	<option class="level-0" value="123">Missouri State News</option>
	<option class="level-0" value="504">Money</option>
	<option class="level-0" value="597">Newsletter</option>
	<option class="level-0" value="323">Notes f/Hunter Creek</option>
	<option class="level-0" value="43">Obituaries</option>
	<option class="level-0" value="431">Outdoors</option>
	<option class="level-0" value="29">Political</option>
	<option class="level-0" value="175">Reflections</option>
	<option class="level-0" value="31">Reunions</option>
	<option class="level-0" value="167">School News</option>
	<option class="level-1" value="626">&nbsp;&nbsp;&nbsp;Ava School Board</option>
	<option class="level-1" value="636">&nbsp;&nbsp;&nbsp;Other School Boards</option>
	<option class="level-1" value="75">&nbsp;&nbsp;&nbsp;School Menus</option>
	<option class="level-1" value="45">&nbsp;&nbsp;&nbsp;Sports</option>
	<option class="level-1" value="49">&nbsp;&nbsp;&nbsp;Sports Schedules</option>
	<option class="level-0" value="568">Science</option>
	<option class="level-0" value="545">Sports &amp; Competitions</option>
	<option class="level-0" value="131">The Snoop</option>
	<option class="level-0" value="494">Transportation</option>
	<option class="level-0" value="413">Veterans</option>
	<option class="level-0" value="571">World Affairs</option>
	<option class="level-0" value="47">_Correspondents</option>
	<option class="level-1" value="230">&nbsp;&nbsp;&nbsp;Accord Ministry</option>
	<option class="level-1" value="185">&nbsp;&nbsp;&nbsp;Almartha</option>
	<option class="level-1" value="77">&nbsp;&nbsp;&nbsp;Arno</option>
	<option class="level-1" value="79">&nbsp;&nbsp;&nbsp;Ava Assembly of God</option>
	<option class="level-1" value="159">&nbsp;&nbsp;&nbsp;Ava General Baptist</option>
	<option class="level-1" value="208">&nbsp;&nbsp;&nbsp;Ava Saddle Club</option>
	<option class="level-1" value="81">&nbsp;&nbsp;&nbsp;Ava Senior Center</option>
	<option class="level-1" value="224">&nbsp;&nbsp;&nbsp;Ava Seventh Day Adventist</option>
	<option class="level-1" value="161">&nbsp;&nbsp;&nbsp;Basher News</option>
	<option class="level-1" value="83">&nbsp;&nbsp;&nbsp;Bethany Baptist</option>
	<option class="level-1" value="214">&nbsp;&nbsp;&nbsp;Black Jack Community Church</option>
	<option class="level-1" value="85">&nbsp;&nbsp;&nbsp;Black Oak Church</option>
	<option class="level-1" value="127">&nbsp;&nbsp;&nbsp;Bradleyville News</option>
	<option class="level-1" value="129">&nbsp;&nbsp;&nbsp;Breedon Church</option>
	<option class="level-1" value="289">&nbsp;&nbsp;&nbsp;Bunco</option>
	<option class="level-1" value="87">&nbsp;&nbsp;&nbsp;Caney Church News</option>
	<option class="level-1" value="89">&nbsp;&nbsp;&nbsp;Champion</option>
	<option class="level-1" value="169">&nbsp;&nbsp;&nbsp;Church of the Living God</option>
	<option class="level-1" value="91">&nbsp;&nbsp;&nbsp;County Line</option>
	<option class="level-1" value="179">&nbsp;&nbsp;&nbsp;Dogwood &#8211; The Higher Calling</option>
	<option class="level-1" value="93">&nbsp;&nbsp;&nbsp;Dogwood Ramblings</option>
	<option class="level-1" value="95">&nbsp;&nbsp;&nbsp;Eastern Gate &amp; Around the Mountain</option>
	<option class="level-1" value="133">&nbsp;&nbsp;&nbsp;Faith Rock Church</option>
	<option class="level-1" value="173">&nbsp;&nbsp;&nbsp;Foil</option>
	<option class="level-1" value="209">&nbsp;&nbsp;&nbsp;Fourth Sunday Singing</option>
	<option class="level-1" value="97">&nbsp;&nbsp;&nbsp;Friendship News</option>
	<option class="level-1" value="596">&nbsp;&nbsp;&nbsp;Gainesville Healthcare Center</option>
	<option class="level-1" value="135">&nbsp;&nbsp;&nbsp;Gentry</option>
	<option class="level-1" value="137">&nbsp;&nbsp;&nbsp;Gentryville</option>
	<option class="level-1" value="222">&nbsp;&nbsp;&nbsp;Gentryville Church</option>
	<option class="level-1" value="218">&nbsp;&nbsp;&nbsp;Gentryville Church of God</option>
	<option class="level-1" value="215">&nbsp;&nbsp;&nbsp;Girdner Church</option>
	<option class="level-1" value="290">&nbsp;&nbsp;&nbsp;Girl Scouts</option>
	<option class="level-1" value="292">&nbsp;&nbsp;&nbsp;Goodhope Ministries</option>
	<option class="level-1" value="210">&nbsp;&nbsp;&nbsp;Goodhope News</option>
	<option class="level-1" value="139">&nbsp;&nbsp;&nbsp;Happy Home Church</option>
	<option class="level-1" value="163">&nbsp;&nbsp;&nbsp;Heart of the Ozarks Healthcare Center</option>
	<option class="level-1" value="99">&nbsp;&nbsp;&nbsp;Highlonesome</option>
	<option class="level-1" value="226">&nbsp;&nbsp;&nbsp;Holy Ghost Tabernacle Hill</option>
	<option class="level-1" value="171">&nbsp;&nbsp;&nbsp;Kiwanis</option>
	<option class="level-1" value="141">&nbsp;&nbsp;&nbsp;Little Creek</option>
	<option class="level-1" value="212">&nbsp;&nbsp;&nbsp;Mt. Olive Church</option>
	<option class="level-1" value="143">&nbsp;&nbsp;&nbsp;Mt. Tabor</option>
	<option class="level-1" value="211">&nbsp;&nbsp;&nbsp;Mt. Zion News</option>
	<option class="level-1" value="145">&nbsp;&nbsp;&nbsp;Murray Church</option>
	<option class="level-1" value="181">&nbsp;&nbsp;&nbsp;New Hope Freewill Baptist</option>
	<option class="level-1" value="147">&nbsp;&nbsp;&nbsp;Norwood Gleanings</option>
	<option class="level-1" value="287">&nbsp;&nbsp;&nbsp;Nubbin Ridge Homemakers</option>
	<option class="level-1" value="101">&nbsp;&nbsp;&nbsp;Oak Grove Church</option>
	<option class="level-1" value="165">&nbsp;&nbsp;&nbsp;Olga</option>
	<option class="level-1" value="231">&nbsp;&nbsp;&nbsp;One Accord Ministries</option>
	<option class="level-1" value="288">&nbsp;&nbsp;&nbsp;Pleasant Home Church</option>
	<option class="level-1" value="103">&nbsp;&nbsp;&nbsp;Quad Cities</option>
	<option class="level-1" value="105">&nbsp;&nbsp;&nbsp;Rainbow Ridge</option>
	<option class="level-1" value="183">&nbsp;&nbsp;&nbsp;Random Ritings</option>
	<option class="level-1" value="107">&nbsp;&nbsp;&nbsp;Red Bank News</option>
	<option class="level-1" value="109">&nbsp;&nbsp;&nbsp;Red Bud News</option>
	<option class="level-1" value="111">&nbsp;&nbsp;&nbsp;Rock Chapel</option>
	<option class="level-1" value="113">&nbsp;&nbsp;&nbsp;Rome</option>
	<option class="level-1" value="149">&nbsp;&nbsp;&nbsp;Sandy Church News</option>
	<option class="level-1" value="115">&nbsp;&nbsp;&nbsp;Smallett News</option>
	<option class="level-1" value="117">&nbsp;&nbsp;&nbsp;St. Francis Church</option>
	<option class="level-1" value="220">&nbsp;&nbsp;&nbsp;Starworkers</option>
	<option class="level-1" value="177">&nbsp;&nbsp;&nbsp;Sweden Church</option>
	<option class="level-1" value="213">&nbsp;&nbsp;&nbsp;T.O.P.S.</option>
	<option class="level-1" value="151">&nbsp;&nbsp;&nbsp;Tecumseh</option>
	<option class="level-1" value="598">&nbsp;&nbsp;&nbsp;The Father&#8217;s House</option>
	<option class="level-1" value="217">&nbsp;&nbsp;&nbsp;Thornfield Southern Baptist Church</option>
	<option class="level-1" value="291">&nbsp;&nbsp;&nbsp;Trinity Lutheran</option>
	<option class="level-1" value="153">&nbsp;&nbsp;&nbsp;Wasola</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside class="td_block_template_1 widget widget adsanity-group"><div class="ad-alignnone"><div class="ad-row">
<div id="ad-74644" class="ad-1x1 adsanity-1x1"><div class="adsanity-inner">

	<a rel="nofollow" href="https://douglascountyherald.com/ads/impressions/"  target="_blank"><img width="1250" height="1250" src="https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/02/Impressions-Floral-More-300x300.jpg" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/02/Impressions-Floral-More-300x300.jpg 1250w, https://douglascountyherald.com/wp-content/uploads/2019/02/Impressions-Floral-More-300x300-150x150.jpg 150w, https://douglascountyherald.com/wp-content/uploads/2019/02/Impressions-Floral-More-300x300-300x300.jpg 300w, https://douglascountyherald.com/wp-content/uploads/2019/02/Impressions-Floral-More-300x300-768x768.jpg 768w, https://douglascountyherald.com/wp-content/uploads/2019/02/Impressions-Floral-More-300x300-1024x1024.jpg 1024w, https://douglascountyherald.com/wp-content/uploads/2019/02/Impressions-Floral-More-300x300-696x696.jpg 696w, https://douglascountyherald.com/wp-content/uploads/2019/02/Impressions-Floral-More-300x300-1068x1068.jpg 1068w, https://douglascountyherald.com/wp-content/uploads/2019/02/Impressions-Floral-More-300x300-420x420.jpg 420w, https://douglascountyherald.com/wp-content/uploads/2019/02/Impressions-Floral-More-300x300-1104x1104.jpg 1104w, https://douglascountyherald.com/wp-content/uploads/2019/02/Impressions-Floral-More-300x300-912x912.jpg 912w, https://douglascountyherald.com/wp-content/uploads/2019/02/Impressions-Floral-More-300x300-550x550.jpg 550w, https://douglascountyherald.com/wp-content/uploads/2019/02/Impressions-Floral-More-300x300-470x470.jpg 470w" data-lazy-sizes="(max-width: 1250px) 100vw, 1250px" data-lazy-src="https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/02/Impressions-Floral-More-300x300.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div></div>

</div><div class="ad-row">
<div id="ad-87453" class="ad-1x1 adsanity-1x1"><div class="adsanity-inner">

	<a rel="nofollow" href="https://douglascountyherald.com/ads/show-me-the-pets/" ><img width="2500" height="2500" src="https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/11/Show-Me-The-Pets-Online-Ad.jpg" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/11/Show-Me-The-Pets-Online-Ad.jpg 2500w, https://douglascountyherald.com/wp-content/uploads/2019/11/Show-Me-The-Pets-Online-Ad-150x150.jpg 150w, https://douglascountyherald.com/wp-content/uploads/2019/11/Show-Me-The-Pets-Online-Ad-300x300.jpg 300w, https://douglascountyherald.com/wp-content/uploads/2019/11/Show-Me-The-Pets-Online-Ad-768x768.jpg 768w, https://douglascountyherald.com/wp-content/uploads/2019/11/Show-Me-The-Pets-Online-Ad-1024x1024.jpg 1024w, https://douglascountyherald.com/wp-content/uploads/2019/11/Show-Me-The-Pets-Online-Ad-696x696.jpg 696w, https://douglascountyherald.com/wp-content/uploads/2019/11/Show-Me-The-Pets-Online-Ad-1068x1068.jpg 1068w, https://douglascountyherald.com/wp-content/uploads/2019/11/Show-Me-The-Pets-Online-Ad-420x420.jpg 420w, https://douglascountyherald.com/wp-content/uploads/2019/11/Show-Me-The-Pets-Online-Ad-1472x1472.jpg 1472w, https://douglascountyherald.com/wp-content/uploads/2019/11/Show-Me-The-Pets-Online-Ad-1104x1104.jpg 1104w, https://douglascountyherald.com/wp-content/uploads/2019/11/Show-Me-The-Pets-Online-Ad-912x912.jpg 912w, https://douglascountyherald.com/wp-content/uploads/2019/11/Show-Me-The-Pets-Online-Ad-550x550.jpg 550w, https://douglascountyherald.com/wp-content/uploads/2019/11/Show-Me-The-Pets-Online-Ad-470x470.jpg 470w" data-lazy-sizes="(max-width: 2500px) 100vw, 2500px" data-lazy-src="https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/11/Show-Me-The-Pets-Online-Ad.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div></div>

</div></div></aside><aside class="td_block_template_1 widget widget adsanity-group"><div class="ad-alignnone"><div class="ad-row">
<div id="ad-74648" class="ad-300x600 adsanity-300x600"><div class="adsanity-inner">

	<a rel="nofollow" href="https://douglascountyherald.com/ads/farm-bureau/"  target="_blank"><img width="300" height="600" src="https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/02/300x600.jpg" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/02/300x600.jpg 300w, https://douglascountyherald.com/wp-content/uploads/2019/02/300x600-150x300.jpg 150w, https://douglascountyherald.com/wp-content/uploads/2019/02/300x600-210x420.jpg 210w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/02/300x600.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
</div></div>

</div></div></aside><aside class="td_block_template_1 widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="http://facebook.com/docoherald" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="http://facebook.com/docoherald"><a href="http://facebook.com/docoherald"></a></blockquote></div>
		</div>
		</aside><div class="td_block_wrap td_block_weather td_block_widget tdi_5_ff3 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_5_ff3" ><div class="td-block-title-wrap"></div><div id=tdi_5_ff3 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Ava</div>
			<div class="td-weather-condition">broken clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="tdi_5_ff3"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="tdi_5_ff3">
				<input id="tdi_5_ff3" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-n td-w-today-icon"
						data-td-block-uid="tdi_5_ff3"></span>
				</div>
				<div class="td-weather-now" data-block-uid="tdi_5_ff3">
					<span class="td-big-degrees">52.7</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">55</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">50</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">71						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">2.2mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">75						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">68</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">66</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">58</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">59</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">70</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div><div class="td_block_wrap td_block_1 td_block_widget tdi_6_ffc td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_6_ffc" ><script>var block_tdi_6_ffc = new tdBlock();
block_tdi_6_ffc.id = "tdi_6_ffc";
block_tdi_6_ffc.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"11","offset":"","el_class":"","post_ids":"","category_id":"1","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_6_ffc","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_6_ffc","tdc_css_class_style":"tdi_6_ffc_rand_style"}';
block_tdi_6_ffc.td_column_number = "1";
block_tdi_6_ffc.block_type = "td_block_1";
block_tdi_6_ffc.post_count = "11";
block_tdi_6_ffc.found_posts = "4794";
block_tdi_6_ffc.header_color = "#";
block_tdi_6_ffc.ajax_pagination_infinite_stop = "";
block_tdi_6_ffc.max_num_pages = "436";
tdBlocksArray.push(block_tdi_6_ffc);
</script><div class="td-block-title-wrap"></div><div id=tdi_6_ffc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglascountyherald.com/2020/04/douglas-howell-counties-route-76-reduced-for-asphalt-overlay-and-guard-rail-work/" rel="bookmark" class="td-image-wrap" title="Douglas, Howell Counties Route 76 Reduced for Asphalt Overlay and Guard Rail Work"><img width="324" height="235" class="entry-thumb" src="https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/05/Hawthorn-Willow-Springs-Fest-324x235.jpg"   alt="" title="Douglas, Howell Counties Route 76 Reduced for Asphalt Overlay and Guard Rail Work" /></a></div>                <a href="https://douglascountyherald.com/category/cityofava/" class="td-post-category">City of Ava</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2020/04/douglas-howell-counties-route-76-reduced-for-asphalt-overlay-and-guard-rail-work/" rel="bookmark" title="Douglas, Howell Counties Route 76 Reduced for Asphalt Overlay and Guard Rail Work">Douglas, Howell Counties Route 76 Reduced for Asphalt Overlay and Guard...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://douglascountyherald.com/author/news/">News Server</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T05:29:09+00:00" >April 2, 2020</time></span>                            </div>

            <div class="td-excerpt">
                WILLOW SPRINGS – Route 76 in Douglas and Howell counties will be reduced to one lane with a 10-foot width restriction as contractor crews...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglascountyherald.com/2020/04/achieve-positive-change-in-your-leadership-direction/" rel="bookmark" class="td-image-wrap" title="Achieve Positive Change in Your Leadership Direction"><img width="100" height="70" class="entry-thumb" src="https://149360314.v2.pressablecdn.com/wp-content/uploads/2018/12/Stock-Books-Stack-100x70.jpg"  srcset="https://149360314.v2.pressablecdn.com/wp-content/uploads/2018/12/Stock-Books-Stack-100x70.jpg 100w , https://149360314.v2.pressablecdn.com/wp-content/uploads/2018/12/Stock-Books-Stack-218x150.jpg 218w " sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Achieve Positive Change in Your Leadership Direction" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2020/04/achieve-positive-change-in-your-leadership-direction/" rel="bookmark" title="Achieve Positive Change in Your Leadership Direction">Achieve Positive Change in Your Leadership Direction</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T05:25:16+00:00" >April 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglascountyherald.com/2020/04/jonesboro-ar-hit-by-one-of-24-tornadoes/" rel="bookmark" class="td-image-wrap" title="Jonesboro, AR Hit by One of 24 Tornadoes"><img width="100" height="70" class="entry-thumb" src="https://149360314.v2.pressablecdn.com/wp-content/uploads/2020/02/tornado-100x70.jpg"  srcset="https://149360314.v2.pressablecdn.com/wp-content/uploads/2020/02/tornado-100x70.jpg 100w , https://149360314.v2.pressablecdn.com/wp-content/uploads/2020/02/tornado-218x150.jpg 218w , https://149360314.v2.pressablecdn.com/wp-content/uploads/2020/02/tornado-265x183.jpg 265w " sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Jonesboro, AR Hit by One of 24 Tornadoes" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2020/04/jonesboro-ar-hit-by-one-of-24-tornadoes/" rel="bookmark" title="Jonesboro, AR Hit by One of 24 Tornadoes">Jonesboro, AR Hit by One of 24 Tornadoes</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T05:00:59+00:00" >April 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglascountyherald.com/2020/04/parenting-children-during-the-coronavirus-pandemic-tips-for-parents-by-stephanie-c-nash-licsw-president-ceo-episcopal-center-for-children/" rel="bookmark" class="td-image-wrap" title="Parenting Children During the Coronavirus Pandemic: Tips for Parents By Stephanie C. Nash, LICSW, President &#038; CEO, Episcopal Center for Children"><img width="100" height="70" class="entry-thumb" src="https://149360314.v2.pressablecdn.com/wp-content/uploads/2020/02/children-100x70.jpg"  srcset="https://149360314.v2.pressablecdn.com/wp-content/uploads/2020/02/children-100x70.jpg 100w , https://149360314.v2.pressablecdn.com/wp-content/uploads/2020/02/children-218x150.jpg 218w , https://149360314.v2.pressablecdn.com/wp-content/uploads/2020/02/children-230x160.jpg 230w " sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Parenting Children During the Coronavirus Pandemic: Tips for Parents By Stephanie C. Nash, LICSW, President &#038; CEO, Episcopal Center for Children" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2020/04/parenting-children-during-the-coronavirus-pandemic-tips-for-parents-by-stephanie-c-nash-licsw-president-ceo-episcopal-center-for-children/" rel="bookmark" title="Parenting Children During the Coronavirus Pandemic: Tips for Parents By Stephanie C. Nash, LICSW, President &#038; CEO, Episcopal Center for Children">Parenting Children During the Coronavirus Pandemic: Tips for Parents By Stephanie...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T04:05:45+00:00" >April 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglascountyherald.com/2020/03/grant-money-available-for-covid-19-other-health-related-projects/" rel="bookmark" class="td-image-wrap" title="Grant Money Available for COVID-19 &#038; Other Health-Related Projects"><img width="100" height="70" class="entry-thumb" src="https://149360314.v2.pressablecdn.com/wp-content/uploads/2020/03/covid-19-4922384_1920-100x70.jpg"  srcset="https://149360314.v2.pressablecdn.com/wp-content/uploads/2020/03/covid-19-4922384_1920-100x70.jpg 100w , https://149360314.v2.pressablecdn.com/wp-content/uploads/2020/03/covid-19-4922384_1920-218x150.jpg 218w , https://149360314.v2.pressablecdn.com/wp-content/uploads/2020/03/covid-19-4922384_1920-1376x976.jpg 1376w " sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Grant Money Available for COVID-19 &#038; Other Health-Related Projects" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2020/03/grant-money-available-for-covid-19-other-health-related-projects/" rel="bookmark" title="Grant Money Available for COVID-19 &#038; Other Health-Related Projects">Grant Money Available for COVID-19 &#038; Other Health-Related Projects</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-31T13:10:01+00:00" >March 31, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglascountyherald.com/2020/03/notice-to-shae-alexander-broncho/" rel="bookmark" class="td-image-wrap" title="NOTICE TO: SHAE ALEXANDER BRONCHO"><img width="100" height="70" class="entry-thumb" src="https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/02/LEGAL-NOTICE-PIC-e1549490020874-100x70.jpg"   alt="" title="NOTICE TO: SHAE ALEXANDER BRONCHO" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2020/03/notice-to-shae-alexander-broncho/" rel="bookmark" title="NOTICE TO: SHAE ALEXANDER BRONCHO">NOTICE TO: SHAE ALEXANDER BRONCHO</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-31T13:09:30+00:00" >March 31, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglascountyherald.com/2020/03/first-gas-station-drops-to-99-cents-per-gallon/" rel="bookmark" class="td-image-wrap" title="First Gas Station Drops to 99 Cents per Gallon"><img width="70" height="70" class="entry-thumb" src="https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/05/GasPump-StockHerald-e1557269923936.jpg"   alt="" title="First Gas Station Drops to 99 Cents per Gallon" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2020/03/first-gas-station-drops-to-99-cents-per-gallon/" rel="bookmark" title="First Gas Station Drops to 99 Cents per Gallon">First Gas Station Drops to 99 Cents per Gallon</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-19T12:39:08+00:00" >March 19, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglascountyherald.com/2020/03/mdc-to-close-staffed-shooting-ranges-starting-friday/" rel="bookmark" class="td-image-wrap" title="MDC to Close Staffed Shooting Ranges Starting Friday"><img width="100" height="70" class="entry-thumb" src="https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/11/MDC-Logo-100x70.png"   alt="" title="MDC to Close Staffed Shooting Ranges Starting Friday" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2020/03/mdc-to-close-staffed-shooting-ranges-starting-friday/" rel="bookmark" title="MDC to Close Staffed Shooting Ranges Starting Friday">MDC to Close Staffed Shooting Ranges Starting Friday</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-19T11:49:00+00:00" >March 19, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglascountyherald.com/2020/03/hey-readers-help-us-tell-the-positive-stories/" rel="bookmark" class="td-image-wrap" title="Hey Readers: Help Us Tell The Positive Stories"><img width="100" height="70" class="entry-thumb" src="https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/04/P1400119-100x70.jpg"  srcset="https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/04/P1400119-100x70.jpg 100w , https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/04/P1400119-218x150.jpg 218w " sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Hey Readers: Help Us Tell The Positive Stories" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2020/03/hey-readers-help-us-tell-the-positive-stories/" rel="bookmark" title="Hey Readers: Help Us Tell The Positive Stories">Hey Readers: Help Us Tell The Positive Stories</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-19T07:10:59+00:00" >March 19, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglascountyherald.com/2020/03/what-about-this-30/" rel="bookmark" class="td-image-wrap" title="What About This?"><img width="100" height="70" class="entry-thumb" src="https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/01/20190131-TYPE_WRITTER_STOCK-2-100x70.jpg"  srcset="https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/01/20190131-TYPE_WRITTER_STOCK-2-100x70.jpg 100w , https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/01/20190131-TYPE_WRITTER_STOCK-2-218x150.jpg 218w " sizes="(max-width: 100px) 100vw, 100px"  alt="" title="What About This?" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2020/03/what-about-this-30/" rel="bookmark" title="What About This?">What About This?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-19T06:30:31+00:00" >March 19, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglascountyherald.com/2020/03/blm-offers-wild-horses-burros-for-adoption-or-sale-at-carthage-missouri-event/" rel="bookmark" class="td-image-wrap" title="BLM Offers Wild Horses, Burros for Adoption or Sale at Carthage, Missouri Event"><img width="100" height="70" class="entry-thumb" src="https://149360314.v2.pressablecdn.com/wp-content/uploads/2020/02/horse-100x70.png"  srcset="https://149360314.v2.pressablecdn.com/wp-content/uploads/2020/02/horse-100x70.png 100w , https://149360314.v2.pressablecdn.com/wp-content/uploads/2020/02/horse-218x150.png 218w " sizes="(max-width: 100px) 100vw, 100px"  alt="" title="BLM Offers Wild Horses, Burros for Adoption or Sale at Carthage, Missouri Event" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2020/03/blm-offers-wild-horses-burros-for-adoption-or-sale-at-carthage-missouri-event/" rel="bookmark" title="BLM Offers Wild Horses, Burros for Adoption or Sale at Carthage, Missouri Event">BLM Offers Wild Horses, Burros for Adoption or Sale at Carthage,...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-19T06:20:34+00:00" >March 19, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://douglascountyherald.com/"><img src="https://149360314.v2.pressablecdn.com/wp-content/uploads/2016/09/Logotransret-1024x140.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Douglas County Herald is your source for news and information about Ava, Missouri and the surrounding area. <div class="footer-email-wrap">Contact us: <a href="mailto:info@douglascountyherald.com">info@douglascountyherald.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/docoherald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglascountyherald.com/2017/10/bethany-baptist-5/" rel="bookmark" class="td-image-wrap" title="Bethany Baptist"><img width="100" height="70" class="entry-thumb" src="https://149360314.v2.pressablecdn.com/wp-content/plugins/td-standard-pack/Newspaper/assets/images/no-thumb/td_100x70.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2017/10/bethany-baptist-5/" rel="bookmark" title="Bethany Baptist">Bethany Baptist</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-05T14:47:38+00:00" >October 5, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglascountyherald.com/2020/02/bethany-baptist-norma-stilllings-47/" rel="bookmark" class="td-image-wrap" title="Bethany Baptist – Norma Stilllings"><img width="100" height="70" class="entry-thumb" src="https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/02/Screen-Shot-2019-03-07-at-1.51.41-PM-100x70.png"  srcset="https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/02/Screen-Shot-2019-03-07-at-1.51.41-PM-100x70.png 100w , https://149360314.v2.pressablecdn.com/wp-content/uploads/2019/02/Screen-Shot-2019-03-07-at-1.51.41-PM-218x150.png 218w " sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Bethany Baptist – Norma Stilllings" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2020/02/bethany-baptist-norma-stilllings-47/" rel="bookmark" title="Bethany Baptist – Norma Stilllings">Bethany Baptist – Norma Stilllings</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-13T06:23:18+00:00" >February 13, 2020</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5e85cfca39e1f
    -->

    <!--        <script type="text/javascript">-->
<!--        jQuery("document").ready(function() {-->
<!--        jQuery("#hideBody").remove();-->
<!--        });-->
<!--        </script>-->
        <script type='text/javascript' src='https://149360314.v2.pressablecdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://149360314.v2.pressablecdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://149360314.v2.pressablecdn.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://149360314.v2.pressablecdn.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://149360314.v2.pressablecdn.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://149360314.v2.pressablecdn.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://149360314.v2.pressablecdn.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://149360314.v2.pressablecdn.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://149360314.v2.pressablecdn.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://149360314.v2.pressablecdn.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://149360314.v2.pressablecdn.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://149360314.v2.pressablecdn.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://149360314.v2.pressablecdn.com/wp-includes/js/comment-reply.min.js?ver=4913857d417b4e6dfaf6e4844dc3ba0b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149360314.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://149360314.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.3'></script>
<script type='text/javascript' src='https://149360314.v2.pressablecdn.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://149360314.v2.pressablecdn.com/wp-includes/js/wp-embed.min.js?ver=4913857d417b4e6dfaf6e4844dc3ba0b'></script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '57b15b1ac88d903642007ad6' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdi_5_ff3","location":"Ava, Missouri","api_location":"Ava","api_language":"en","api_key":"64ad1cb72bcdb4ef9319680efa73d406","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[11.5,52.7],"today_humidity":71,"today_wind_speed":[3.6,2.2],"today_min":[10,50],"today_max":[12.8,55],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1585828800,"day_name":"Thu","day_temp":[20,68],"owm_day_index":0},{"timestamp":1585872000,"day_name":"Fri","day_temp":[19,66],"owm_day_index":4},{"timestamp":1585958400,"day_name":"Sat","day_temp":[15,58],"owm_day_index":12},{"timestamp":1586044800,"day_name":"Sun","day_temp":[15,59],"owm_day_index":20},{"timestamp":1586131200,"day_name":"Mon","day_temp":[21,70],"owm_day_index":28}]});
				});
			
			
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'14466285',post:'93206',tz:'-5',srv:'douglascountyherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '14466285', '93206' ]);
</script>

</body>
</html>