<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>As Fate Would Have It | Douglas County Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://douglascountyherald.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2013/08/DCH-Faviconlg1.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2013/08/DCH-Faviconlg1.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2013/08/DCH-Faviconlg1.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2013/08/DCH-Faviconlg1.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2013/08/DCH-Faviconlg1.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2013/08/DCH-Faviconlg1.png"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Douglas County Herald &raquo; Feed" href="https://douglascountyherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Douglas County Herald &raquo; Comments Feed" href="https://douglascountyherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Douglas County Herald &raquo; As Fate Would Have It Comments Feed" href="https://douglascountyherald.com/2019/01/as-fate-would-have-it/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-131088231-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-131088231-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/douglascountyherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=0b0f21095d2942fd2fed7d297270f136"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/plugins/td-newsletter/style.css?ver=0b0f21095d2942fd2fed7d297270f136' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/6.8.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=4dea8d5b26348370b86f315beb853d86' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/6.8.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='tw-recent-posts-widget-css'  href='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/plugins/tw-recent-posts-widget/tw-recent-posts-widget.css?ver=1.0.5' type='text/css' media='screen' />
<script type='text/javascript' src='https://c0.wp.com/c/4.9.9/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.9/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/douglascountyherald.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.3'></script>
<link rel='https://api.w.org/' href='https://douglascountyherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://douglascountyherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://douglascountyherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Skyline Middle School' href='https://douglascountyherald.com/2019/01/73325/' />
<link rel='next' title='Ava Seventh Day Adventist  &#8211; Connie Opeka' href='https://douglascountyherald.com/2019/01/ava-seventh-day-adventist-connie-opeka-9/' />

<link rel="canonical" href="https://douglascountyherald.com/2019/01/as-fate-would-have-it/" />
<link rel='shortlink' href='https://wp.me/pYHlb-j4L' />
<link rel="alternate" type="application/json+oembed" href="https://douglascountyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdouglascountyherald.com%2F2019%2F01%2Fas-fate-would-have-it%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://douglascountyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdouglascountyherald.com%2F2019%2F01%2Fas-fate-would-have-it%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/douglascountyherald.com\/wp-admin\/","wpRestNonce":"cffa9a249d","wpRestUrl":"https:\/\/douglascountyherald.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <link rel="amphtml" href="https://douglascountyherald.com/2019/01/as-fate-would-have-it/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="As Fate Would Have It" />
<meta property="og:url" content="https://douglascountyherald.com/2019/01/as-fate-would-have-it/" />
<meta property="og:description" content="Ava Comes Up Short in 73rd Annual Blue &amp; Gold Tournament, Moves On with 6-4 Season Record SPRINGFIELD &#8211; The Ava Bears hit the road right after Christmas Day with a big hiccup and break in…" />
<meta property="article:published_time" content="2019-01-03T07:41:38+00:00" />
<meta property="article:modified_time" content="2019-01-02T23:49:51+00:00" />
<meta property="og:site_name" content="Douglas County Herald" />
<meta property="og:image" content="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/20181227-SP_BBKH_AVA_WILLOW_SP_BLUE_GOLD_TOUR-1-1024x713.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="485" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="As Fate Would Have It" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://douglascountyherald.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://douglascountyherald.com/category/general/",
                                "name": "General Interest"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://douglascountyherald.com/2019/01/as-fate-would-have-it/",
                                "name": "As Fate Would Have It"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-73331 single-format-standard as-fate-would-have-it global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/docoherald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-60739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-60739"><a href="http://www.heraldpublishing.net/">Shop</a></li>
<li id="menu-item-33373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33373"><a href="https://douglascountyherald.com/category/featured/">Featured Story</a></li>
<li id="menu-item-33619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33619"><a href="http://www.douglascountyherald.com">Area News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://douglascountyherald.com/category/douglascounty/">Douglas County</a></li>
	<li id="menu-item-33557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33557"><a href="https://douglascountyherald.com/category/cityofava/">City of Ava<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-33555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33555"><a href="https://douglascountyherald.com/category/cityofava/citycouncil/">City Council</a></li>
	</ul>
</li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25"><a href="https://douglascountyherald.com/category/general/">General Interest<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://douglascountyherald.com/category/crime/">Crime</a></li>
		<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://douglascountyherald.com/category/events/">Events</a></li>
		<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://douglascountyherald.com/category/farmgarden/">Farm &#038; Garden</a></li>
		<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://douglascountyherald.com/category/health/">Health</a></li>
		<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="https://douglascountyherald.com/category/localresidents/">Local Residents</a></li>
		<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://douglascountyherald.com/category/localstudents/">Local Students</a></li>
		<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://douglascountyherald.com/category/political/">Political</a></li>
		<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://douglascountyherald.com/category/reunions/">Reunions</a></li>
	</ul>
</li>
	<li id="menu-item-33565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33565"><a href="https://douglascountyherald.com/category/the-snoop/">The Snoop</a></li>
	<li id="menu-item-33563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33563"><a href="https://douglascountyherald.com/category/lookingbackward/">Looking Backward</a></li>
	<li id="menu-item-33561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33561"><a href="https://douglascountyherald.com/category/letter-to-the-editor/">Letter To The Editor</a></li>
	<li id="menu-item-46472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46472"><a href="https://douglascountyherald.com/category/what-about-this/">What About This?</a></li>
</ul>
</li>
<li id="menu-item-33567" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-33567"><a href="https://douglascountyherald.com/category/schools/">School News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51"><a href="https://douglascountyherald.com/category/schools/sports/">Sports</a></li>
	<li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375"><a href="https://douglascountyherald.com/category/schools/schedules/">Sports Schedules</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://douglascountyherald.com/category/localstudents/">Local Students</a></li>
</ul>
</li>
<li id="menu-item-469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469"><a href="https://douglascountyherald.com/category/obits/">Obituaries</a></li>
<li id="menu-item-48983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48983"><a href="https://douglascountyherald.com/category/legals/">Legals</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="https://douglascountyherald.com/category/correspondents/">Correspondents</a></li>
<li id="menu-item-43777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43777"><a href="https://douglascountyherald.com/contact-us/">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-65206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65206"><a href="https://douglascountyherald.com/print-subscriptions/">Print Subscriptions</a></li>
	<li id="menu-item-43779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43779"><a href="https://douglascountyherald.com/rack-locations/">Rack Locations</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://douglascountyherald.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11 ">
    
	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://douglascountyherald.com/">
            <img src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/09/Logotransret-1024x140.png" alt=""/>
        </a>
        </div>
    <div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-60739"><a href="http://www.heraldpublishing.net/">Shop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33373"><a href="https://douglascountyherald.com/category/featured/">Featured Story</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-33619"><a href="http://www.douglascountyherald.com">Area News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17"><a href="https://douglascountyherald.com/category/douglascounty/">Douglas County</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-33557"><a href="https://douglascountyherald.com/category/cityofava/">City of Ava</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33555"><a href="https://douglascountyherald.com/category/cityofava/citycouncil/">City Council</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-25"><a href="https://douglascountyherald.com/category/general/">General Interest</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="https://douglascountyherald.com/category/crime/">Crime</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21"><a href="https://douglascountyherald.com/category/events/">Events</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://douglascountyherald.com/category/farmgarden/">Farm &#038; Garden</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27"><a href="https://douglascountyherald.com/category/health/">Health</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31"><a href="https://douglascountyherald.com/category/localresidents/">Local Residents</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33"><a href="https://douglascountyherald.com/category/localstudents/">Local Students</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37"><a href="https://douglascountyherald.com/category/political/">Political</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39"><a href="https://douglascountyherald.com/category/reunions/">Reunions</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33565"><a href="https://douglascountyherald.com/category/the-snoop/">The Snoop</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33563"><a href="https://douglascountyherald.com/category/lookingbackward/">Looking Backward</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33561"><a href="https://douglascountyherald.com/category/letter-to-the-editor/">Letter To The Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46472"><a href="https://douglascountyherald.com/category/what-about-this/">What About This?</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-33567"><a href="https://douglascountyherald.com/category/schools/">School News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-51"><a href="https://douglascountyherald.com/category/schools/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-375"><a href="https://douglascountyherald.com/category/schools/schedules/">Sports Schedules</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45"><a href="https://douglascountyherald.com/category/localstudents/">Local Students</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-469"><a href="https://douglascountyherald.com/category/obits/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48983"><a href="https://douglascountyherald.com/category/legals/">Legals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-225"><a href="https://douglascountyherald.com/category/correspondents/">Correspondents</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-43777"><a href="https://douglascountyherald.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65206"><a href="https://douglascountyherald.com/print-subscriptions/">Print Subscriptions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43779"><a href="https://douglascountyherald.com/rack-locations/">Rack Locations</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://douglascountyherald.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://douglascountyherald.com/">
				<img src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/09/Logotransret-1024x140.png" alt=""/>
				<span class="td-visual-hidden">Douglas County Herald</span>
			</a>
		        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://douglascountyherald.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in General Interest" class="entry-crumb" href="https://douglascountyherald.com/category/general/">General Interest</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">As Fate Would Have It</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-73331" class="post-73331 post type-post status-publish format-standard category-general category-schools category-sports category-sports-competitions" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">As Fate Would Have It</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-01-03T01:41:38+00:00" >January 3, 2019</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdouglascountyherald.com%2F2019%2F01%2Fas-fate-would-have-it%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=As+Fate+Would+Have+It&url=https%3A%2F%2Fdouglascountyherald.com%2F2019%2F01%2Fas-fate-would-have-it%2F&via=Douglas+County+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=As Fate Would Have It&body=https://douglascountyherald.com/2019/01/as-fate-would-have-it/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        <h2><strong>Ava Comes Up Short in 73rd Annual Blue &amp; Gold Tournament, Moves On with 6-4 Season Record</strong></h2>
<figure id="attachment_73332" style="width: 696px" class="wp-caption aligncenter"><img class="size-large wp-image-73332" src="https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-1.jpg?resize=696%2C529&#038;ssl=1" alt="" width="696" height="529" srcset="https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-1.jpg?resize=1024%2C779&amp;ssl=1 1024w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-1.jpg?resize=300%2C228&amp;ssl=1 300w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-1.jpg?resize=768%2C584&amp;ssl=1 768w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-1.jpg?resize=696%2C529&amp;ssl=1 696w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-1.jpg?resize=1068%2C812&amp;ssl=1 1068w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-1.jpg?resize=552%2C420&amp;ssl=1 552w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-1.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Ava High School&#8217;s Blayne Mendel (22) dribbles down the court during the team&#8217;s opening session against Springfield Catholic at the 73rd Annual Blue and Gold Tournament on Wednesday, Dec. 26, 2018, at JQH Arena in Springfield, Missouri. (Jason Hoekema/Douglas County Herald)</figcaption></figure>
<p>SPRINGFIELD &#8211; The Ava Bears hit the road right after Christmas Day with a big hiccup and break in the team’s winning streak.</p>
<p>The Bears were on-a-roll with a 4W streak after reclaiming victory over the Seymour Tigers on Dec. 20. The Bears held on to a 10-point margin at the buzzer, topping Seymour High School 74-64.<span class="Apple-converted-space"> </span></p>
<p>It was a big break for the Bears, who have struggled with consistency as young players mature quickly on the court. They have celebrated pivotal wins over teams like Forsyth as they entered the 73rd Annual Blue and Gold Tournament with a 6-2 and four-straight wins to their name.<span class="Apple-converted-space"> </span></p>
<p>As luck would have it, they were seeded in the tournament against the Springfield Catholic Irish on Wednesday, Dec. 26, staring down the private school’s perfect 10-0 record.<span class="Apple-converted-space"> </span></p>
<p>As fate would decide, both schools are assigned to the Missouri State High School Athletic Association’s Class 3, District 11 competition group and will eventually be in the same MSHSAA district tournament come mid-February.<span class="Apple-converted-space"> </span></p>
<p>The day after Christmas and all through the JQH Arena were bright lights and the feel of collegiate basketball. The reigning Gold Division champs came and played to keep their record untarnished.</p>
<figure id="attachment_73333" style="width: 696px" class="wp-caption alignnone"><img class="wp-image-73333 size-large" src="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-2.jpg?resize=696%2C533&#038;ssl=1" alt="" width="696" height="533" srcset="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-2.jpg?resize=1024%2C784&amp;ssl=1 1024w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-2.jpg?resize=300%2C230&amp;ssl=1 300w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-2.jpg?resize=768%2C588&amp;ssl=1 768w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-2.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-2.jpg?resize=696%2C533&amp;ssl=1 696w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-2.jpg?resize=1068%2C818&amp;ssl=1 1068w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-2.jpg?resize=549%2C420&amp;ssl=1 549w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-2.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Ava High School&#8217;s Blake King (2) moves the ball down court during the Bears&#8217; opening session against Springfield Catholic at the 73rd Annual Blue and Gold Tournament on Wednesday, Dec. 26, 2018, at the JQH Arena in Springfield, Missouri. (Jason Hoekema/Douglas County Herald)</figcaption></figure>
<p>Springfield Catholic would open up with a 6-point run on the Bears. Blake King, Nate Swofford, Kaden Bruce, Drake King, and Andrew Dalton would all put up one bucket each for 10 against the Irish’s 20 points in the first.<span class="Apple-converted-space"> </span></p>
<p>One Ava fan described it as a David vs. Goliath seeding at the tournament, but with no stones to throw this match’s conclusion became apparent.<span class="Apple-converted-space"> </span></p>
<p>Irish’s Jake Branham made-off with six points from two long-balls in the first. After adjustments, the private school pulled more tricks from their sleeves as they outran and out-shot the Bears who struggled on both ends of the court.<span class="Apple-converted-space"> </span></p>
<figure id="attachment_73334" style="width: 696px" class="wp-caption alignleft"><img class="size-large wp-image-73334" src="https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181227-SP_BBKH_AVA_WILLOW_SP_BLUE_GOLD_TOUR-3.jpg?resize=696%2C896&#038;ssl=1" alt="" width="696" height="896" srcset="https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181227-SP_BBKH_AVA_WILLOW_SP_BLUE_GOLD_TOUR-3.jpg?resize=795%2C1024&amp;ssl=1 795w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181227-SP_BBKH_AVA_WILLOW_SP_BLUE_GOLD_TOUR-3.jpg?resize=233%2C300&amp;ssl=1 233w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181227-SP_BBKH_AVA_WILLOW_SP_BLUE_GOLD_TOUR-3.jpg?resize=768%2C990&amp;ssl=1 768w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181227-SP_BBKH_AVA_WILLOW_SP_BLUE_GOLD_TOUR-3.jpg?resize=696%2C897&amp;ssl=1 696w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181227-SP_BBKH_AVA_WILLOW_SP_BLUE_GOLD_TOUR-3.jpg?resize=1068%2C1376&amp;ssl=1 1068w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181227-SP_BBKH_AVA_WILLOW_SP_BLUE_GOLD_TOUR-3.jpg?resize=326%2C420&amp;ssl=1 326w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181227-SP_BBKH_AVA_WILLOW_SP_BLUE_GOLD_TOUR-3.jpg?w=1552&amp;ssl=1 1552w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181227-SP_BBKH_AVA_WILLOW_SP_BLUE_GOLD_TOUR-3.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Ava High School&#8217;s Drake King (30), far right, makes a shot attempt over two Willow Springs defenders in the teams&#8217; second session at the 73rd Annual Blue and Gold Tournament on Thursday, Dec. 27, 2018, at the Hammons Student Center at the Missouri State University campus in Springfield, Missouri. (Jason Hoekema/Douglas County Herald)</figcaption></figure>
<p>Blake King would answer with one shot from the arc in the second quarter, aided by two buckets by Andrew Dalton and one more from Drake King for just 9 points to add-on before the 39-19 halftime break.<span class="Apple-converted-space"> </span></p>
<p>Despite the Bears’ attempts to open up pressure on the Irish defense, they continued to be behind the play break for the rest of the game.<span class="Apple-converted-space"> </span></p>
<p>Springfield Catholic would turn it up a notch in the third quarter with 26 points to Ava’s 12. Jake Branham was as good of a utility player as could be, making twos and shooting threes every half-chance the Bears gave him for 23 personal game-total points.<span class="Apple-converted-space"> </span></p>
<p>And-1’s on several of the seven team fouls by the bears in the second half would add seven points for the Irish, who shot 79-percent from the charity stripe.<span class="Apple-converted-space"> </span></p>
<p>Ava wouldn’t recover those points, getting just one freebie by Dalton, the team shooting a collective 33% at the free-throw line.<span class="Apple-converted-space"> </span></p>
<p>The fourth quarter cooled on both sides of the bench as the Irish rotated players to the court. Even with the rotation, Ava would only answer 3 of the Irish 6 points in the fourth.</p>
<p>For the first time this season, Caleb Johnson fouled-out of competition. According to games covered by the in-person by the Herald, the only other Bears to get five whistles against them this year have been Tom Emerich and Drake King during a frustrating 97-80 loss to Mansfield on Nov. 30.<span class="Apple-converted-space"> </span></p>
<p>As the horn bellowed its game-ending sound, the Bears would foul Jeremy Raber on an attempted three, giving the Irish two salty points after regulation for a final score of 71-34 for Springfield Catholic.<span class="Apple-converted-space"> </span></p>
<p>Thursday, Dec. 27, the Bears moved to the left on the Gold Division bracket. Paired with Willow Springs High, who lost 61-39 against Bolivar on Dec. 26, it would be another frustrating game for the Ava Bears. <span class="Apple-converted-space"> </span></p>
<p>In a bit of a preview to a game scheduled for Jan. 29, the Ava and Willow Springs Bears tipped-off at 5 P.M. in the Hammons Student Center at the Missouri State campus.<span class="Apple-converted-space"> </span></p>
<p>Out-scored thanks to a sluggish and uncharacteristic start by the Ava Bears, Willow Springs would open the game with a 20-15 lead in the first quarter. A five-point deficit isn’t normally something to scare the Ava bench, but whistles came time and again against the Bears.<span class="Apple-converted-space"> </span></p>
<p>“We didn’t make many threes, that is something we normally do,” said coach Mike Mallow. “We normally shoot the ball very well. Last couple of days we haven’t, I expect that to come back. We’ll shoot the ball a little better down the road.”</p>
<p>Two fouls drawn on the shot by Willow Springs’ Carson Lowe and Scottie Osborn would begin the trail of single-point dots in the score book.</p>
<p>Meanwhile, Owen Duddridge would show early for two threes and a bucket for 8 points followed by Ryan Cawvey with six. Both players would be cooled by the Ava defense but were destined to become a thorn in the Bears’ paw.</p>
<p>The Ava bench saw another sluggish second quarter, scoring only 9 to Willow Springs 16 points before the halftime horn.<span class="Apple-converted-space"> </span></p>
<p>Foul trouble found the Ava Bears early in the match and would put strain on the coaches and players as multiple starters were benched in the first half.</p>
<p>“Keep in mind, that first half we were in foul-trouble, so we had 3 or 4 starters on the bench most of the first half,” said coach Mike Mallow.</p>
<p>During the break, Ava looked at the game plan and how to get a Andrew Dalton touches and buckets for the Bears.</p>
<p>From the sidelines, Mallow would yell “44,” possibly indicating it was time to get Dalton the ball while on the paint.<span class="Apple-converted-space"> </span></p>
<p>“I think we have to give them some credit, said Mallow. “I think their defense is pretty good, they doubled Dalton a lot when they threw it inside.”</p>
<p><span class="Apple-converted-space"> </span>Dalton would put up only 10 points in the second half for an unusually low, 17 game-total points.</p>
<p>“We played okay, we just didn’t shoot the ball well, said Mallow. “When you play someone, who plays really good defense, sometimes you have got to be a little more patient.”</p>
<p>Individual nails would seal the coffin for Ava through the end of the game with Willow Springs shooting 74-percent from the charity stripe for a total of 25 free points in the game.</p>
<p>Working against the whistle, Ava was able to chisel away at a 15-point deficit in the third quarter, coming as close as 3 points away from the lead with 26.8 seconds left in the fourth quarter.<span class="Apple-converted-space"> </span></p>
<p>“I didn’t think (the officiating) was very consistent. They’re like players and coaches and are doing the best they can, said Mallow. “Sometimes they are really on top of it and sometimes they don’t have the best game. Same way with our players, same way with me as a coach.”</p>
<p>Taking two 60-second timeouts in the last minute of the game, Mallow was looking for a way to come up with a win and a ticket to continue competing in the tournament.<span class="Apple-converted-space"> </span></p>
<p>Unfortunately, Blayne Mendel would get the whistle on a touch-foul given to Willow Springs’ Cawvey for the final two free points.</p>
<p>The horn blared, and Ava had to go home with a 60-55 loss to end their bid in the Annual Blue and Gold Tournament.<span class="Apple-converted-space"> </span></p>
<p>There is a silver lining to the losses taken by the Ava Bears over the Christmas break. Like Seymour, Willow Springs has shown their hand.<span class="Apple-converted-space"> </span></p>
<p>Should Mallow and the Bears prepare adequately and give up fewer two-shot fouls, it is conceivable that the Bears can redeem themselves when they face Willow Springs on Jan. 29.<span class="Apple-converted-space"> </span></p>
<p>As for dealing with Springfield Catholic in the Class 3 District 11 playoffs in February, Mallow is waiting to cross that bridge when the time comes.<span class="Apple-converted-space"> </span></p>
<p>“Honestly there is so much basketball between here and there, we just have to continue to improve, said Mallow. “We have to work toward the goal of improvement, and we’ll figure that out when we get there.”</p>
<p>Ava Basketball resumes regular season play with the girls squads playing in Mansfield on Thursday, Jan. 3, followed by the boys squads headed out to Hollister on Friday, Jan. 4.</p>
<div class="mceTemp"></div>
<div class="mceTemp"></div>
<figure id="attachment_73335" style="width: 696px" class="wp-caption alignleft"><img class="size-large wp-image-73335" src="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-4.jpg?resize=696%2C930&#038;ssl=1" alt="" width="696" height="930" srcset="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-4.jpg?resize=766%2C1024&amp;ssl=1 766w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-4.jpg?resize=224%2C300&amp;ssl=1 224w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-4.jpg?resize=768%2C1027&amp;ssl=1 768w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-4.jpg?resize=696%2C930&amp;ssl=1 696w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-4.jpg?resize=1068%2C1428&amp;ssl=1 1068w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-4.jpg?resize=314%2C420&amp;ssl=1 314w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-4.jpg?resize=414%2C552&amp;ssl=1 414w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-4.jpg?resize=354%2C472&amp;ssl=1 354w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-4.jpg?w=1496&amp;ssl=1 1496w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-4.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Ava High School&#8217;s Tom Emerich (3) passes the ball while guarded by Springfield Catholic&#8217;s Hunter Brown (23) during the teams&#8217; opening session of the 73rd Annual Blue and Gold Tournament on Wednesday, Dec. 26, 2018, at the JQH Arena in Springfield, Missouri. (Jason Hoekema/Douglas County Herald)</figcaption></figure>
<figure id="attachment_73336" style="width: 696px" class="wp-caption alignright"><img class="size-large wp-image-73336" src="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181227-SP_BBKH_AVA_WILLOW_SP_BLUE_GOLD_TOUR-2.jpg?resize=696%2C844&#038;ssl=1" alt="" width="696" height="844" srcset="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181227-SP_BBKH_AVA_WILLOW_SP_BLUE_GOLD_TOUR-2.jpg?resize=844%2C1024&amp;ssl=1 844w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181227-SP_BBKH_AVA_WILLOW_SP_BLUE_GOLD_TOUR-2.jpg?resize=247%2C300&amp;ssl=1 247w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181227-SP_BBKH_AVA_WILLOW_SP_BLUE_GOLD_TOUR-2.jpg?resize=768%2C932&amp;ssl=1 768w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181227-SP_BBKH_AVA_WILLOW_SP_BLUE_GOLD_TOUR-2.jpg?resize=696%2C845&amp;ssl=1 696w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181227-SP_BBKH_AVA_WILLOW_SP_BLUE_GOLD_TOUR-2.jpg?resize=1068%2C1296&amp;ssl=1 1068w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181227-SP_BBKH_AVA_WILLOW_SP_BLUE_GOLD_TOUR-2.jpg?resize=346%2C420&amp;ssl=1 346w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181227-SP_BBKH_AVA_WILLOW_SP_BLUE_GOLD_TOUR-2.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Ava High School &#8216;s Kayden Bruce (23) guards Willow Springs&#8217; Ryan Cawvey during the teams&#8217; second session at the 73rd Annual Blue and Gold Tournament on Thursday, Dec. 27, 2018, at the Hammons Student Center on the Missouri State University campus in Springfield Missouri. (Jason Hoekema/Douglas County Herald)</figcaption></figure>
<figure id="attachment_73337" style="width: 696px" class="wp-caption aligncenter"><img class="size-large wp-image-73337" src="https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-3.jpg?resize=696%2C546&#038;ssl=1" alt="" width="696" height="546" srcset="https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-3.jpg?resize=1024%2C804&amp;ssl=1 1024w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-3.jpg?resize=300%2C236&amp;ssl=1 300w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-3.jpg?resize=768%2C603&amp;ssl=1 768w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-3.jpg?resize=696%2C547&amp;ssl=1 696w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-3.jpg?resize=1068%2C839&amp;ssl=1 1068w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-3.jpg?resize=535%2C420&amp;ssl=1 535w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181226-SP_BBKH_AVA_SP_CATHOLIC_BLUE_GOLD_TOUR-3.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Ava High School&#8217;s Nate Swofford (5) watches the play unfold, guarded by Springfield Catholic&#8217;s Ben Galligos (33) in the teams&#8217; opening session of the 73rd Annual Blue and Gold Tournament on Wednesday, Dec. 26, 2018, at the JQH Arena in Springfield, Missouri. (Jason Hoekema/Douglas County Herald)</figcaption></figure>
<figure id="attachment_73338" style="width: 696px" class="wp-caption aligncenter"><img class="size-large wp-image-73338" src="https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181227-SP_BBKH_AVA_WILLOW_SP_BLUE_GOLD_TOUR-1.jpg?resize=696%2C485&#038;ssl=1" alt="" width="696" height="485" srcset="https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181227-SP_BBKH_AVA_WILLOW_SP_BLUE_GOLD_TOUR-1.jpg?resize=1024%2C713&amp;ssl=1 1024w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181227-SP_BBKH_AVA_WILLOW_SP_BLUE_GOLD_TOUR-1.jpg?resize=300%2C209&amp;ssl=1 300w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181227-SP_BBKH_AVA_WILLOW_SP_BLUE_GOLD_TOUR-1.jpg?resize=768%2C535&amp;ssl=1 768w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181227-SP_BBKH_AVA_WILLOW_SP_BLUE_GOLD_TOUR-1.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181227-SP_BBKH_AVA_WILLOW_SP_BLUE_GOLD_TOUR-1.jpg?resize=696%2C485&amp;ssl=1 696w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181227-SP_BBKH_AVA_WILLOW_SP_BLUE_GOLD_TOUR-1.jpg?resize=1068%2C744&amp;ssl=1 1068w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181227-SP_BBKH_AVA_WILLOW_SP_BLUE_GOLD_TOUR-1.jpg?resize=603%2C420&amp;ssl=1 603w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/20181227-SP_BBKH_AVA_WILLOW_SP_BLUE_GOLD_TOUR-1.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Ava High School head boys basketball coach Mike Mallow looks over the defense as Willow Springs&#8217; Ryan Cawvey (22) dribbles toward the key during the teams&#8217; second session at the 73rd Annual Blue and Gold Tournament on Thursday, Dec. 27, 2018, at the Hammons Student Center on the Missouri State University campus in Springfield, Missouri. (Jason Hoekema/Douglas County Herald)</figcaption></figure>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://douglascountyherald.com/author/news/">News Server</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Server"></span><meta itemprop="datePublished" content="2019-01-03T01:41:38+00:00"><meta itemprop="dateModified" content="2019-01-02T17:49:51+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://douglascountyherald.com/2019/01/as-fate-would-have-it/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/09/Logotransret-1024x140.png"></span><meta itemprop="name" content="Douglas County Herald"></span><meta itemprop="headline " content="As Fate Would Have It"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_5c2dcd1ebb8e9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5c2dcd1ebb8e9" ><script>var block_td_uid_2_5c2dcd1ebb8e9 = new tdBlock();
block_td_uid_2_5c2dcd1ebb8e9.id = "td_uid_2_5c2dcd1ebb8e9";
block_td_uid_2_5c2dcd1ebb8e9.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5c2dcd1ebb8e9_rand","td_column_number":3,"live_filter_cur_post_id":73331,"live_filter_cur_post_author":"7","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5c2dcd1ebb8e9_rand","tdc_css_class_style":"td_uid_2_5c2dcd1ebb8e9_rand_style"}';
block_td_uid_2_5c2dcd1ebb8e9.td_column_number = "3";
block_td_uid_2_5c2dcd1ebb8e9.block_type = "td_block_related_posts";
block_td_uid_2_5c2dcd1ebb8e9.post_count = "3";
block_td_uid_2_5c2dcd1ebb8e9.found_posts = "3397";
block_td_uid_2_5c2dcd1ebb8e9.header_color = "";
block_td_uid_2_5c2dcd1ebb8e9.ajax_pagination_infinite_stop = "";
block_td_uid_2_5c2dcd1ebb8e9.max_num_pages = "1133";
tdBlocksArray.push(block_td_uid_2_5c2dcd1ebb8e9);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5c2dcd1ec3689" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5c2dcd1ebb8e9" href="#">RELATED ARTICLES</a><a id="td_uid_4_5c2dcd1ec36cb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5c2dcd1ebb8e9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5c2dcd1ebb8e9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglascountyherald.com/2019/01/three-simple-tips-for-a-healthier-you-in-the-new-year/" rel="bookmark" class="td-image-wrap" title="Three Simple Tips for a Healthier You in the New Year"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2018/12/Stock-UMExtension.png?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2018/12/Stock-UMExtension.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2018/12/Stock-UMExtension.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2018/12/Stock-UMExtension.png?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Three Simple Tips for a Healthier You in the New Year"/></a></div>                <a href="https://douglascountyherald.com/category/general/" class="td-post-category">General Interest</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2019/01/three-simple-tips-for-a-healthier-you-in-the-new-year/" rel="bookmark" title="Three Simple Tips for a Healthier You in the New Year">Three Simple Tips for a Healthier You in the New Year</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglascountyherald.com/2019/01/missouri-weekly-fuel-update-and-outlook-23/" rel="bookmark" class="td-image-wrap" title="Missouri Weekly Fuel Update and Outlook"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2018/12/Stock-GasPump-e1545930464191.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2018/12/Stock-GasPump-e1545930464191.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2018/12/Stock-GasPump-e1545930464191.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Missouri Weekly Fuel Update and Outlook"/></a></div>                <a href="https://douglascountyherald.com/category/economics/" class="td-post-category">Economics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2019/01/missouri-weekly-fuel-update-and-outlook-23/" rel="bookmark" title="Missouri Weekly Fuel Update and Outlook">Missouri Weekly Fuel Update and Outlook</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglascountyherald.com/2019/01/the-snoop-16/" rel="bookmark" class="td-image-wrap" title="The Snoop"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-29-at-10.58.51-AM.png?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-29-at-10.58.51-AM.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-29-at-10.58.51-AM.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-29-at-10.58.51-AM.png?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-29-at-10.58.51-AM.png?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Snoop"/></a></div>                <a href="https://douglascountyherald.com/category/general/" class="td-post-category">General Interest</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2019/01/the-snoop-16/" rel="bookmark" title="The Snoop">The Snoop</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5c2dcd1ebb8e9" data-td_block_id="td_uid_2_5c2dcd1ebb8e9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5c2dcd1ebb8e9" data-td_block_id="td_uid_2_5c2dcd1ebb8e9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_sp_image"><a href="https://agents.farmers.com/mo/ava/rosanna-proctor" target="_blank" class="widget_sp_image-image-link"><img width="300" height="250" class="attachment-full" style="max-width: 100%;" src="https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2018/12/Digital_Agent_Spotlight_11-20-18_11_20_2018_9_39_51_AM-2.jpg?fit=300%2C250&amp;ssl=1" /></a></aside><aside class="td_block_template_1 widget widget_sp_image"><a href="https://stores.uscellular.com/premier-locations" target="_blank" class="widget_sp_image-image-link"><img width="300" height="600" class="attachment-full" style="max-width: 100%;" srcset="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2018/12/8BFFC05A-8946-4D46-A56B-222882D26AE4-1.jpeg?w=300&amp;ssl=1 300w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2018/12/8BFFC05A-8946-4D46-A56B-222882D26AE4-1.jpeg?resize=150%2C300&amp;ssl=1 150w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2018/12/8BFFC05A-8946-4D46-A56B-222882D26AE4-1.jpeg?resize=210%2C420&amp;ssl=1 210w" sizes="(max-width: 300px) 100vw, 300px" src="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2018/12/8BFFC05A-8946-4D46-A56B-222882D26AE4-1.jpeg?fit=300%2C600&amp;ssl=1" /></a></aside><aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>Categories</span></h4><form action="https://douglascountyherald.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="295">A Small Medium at Large</option>
	<option class="level-0" value="345">Arts</option>
	<option class="level-0" value="580">Awards&amp;Honors</option>
	<option class="level-0" value="505">Budgets</option>
	<option class="level-0" value="155">City of Ava</option>
	<option class="level-1" value="157">&nbsp;&nbsp;&nbsp;City Council</option>
	<option class="level-0" value="583">Community</option>
	<option class="level-0" value="15">Crime</option>
	<option class="level-0" value="11">Douglas County</option>
	<option class="level-0" value="590">Dr. Bob Hollett -Secrets of Healthy Living</option>
	<option class="level-0" value="503">Economics</option>
	<option class="level-0" value="566">Editorial/Opinion</option>
	<option class="level-0" value="421">Education</option>
	<option class="level-0" value="13">Events</option>
	<option class="level-0" value="17">Farm &amp; Garden</option>
	<option class="level-0" value="125">Featured Story</option>
	<option class="level-0" value="1">General Interest</option>
	<option class="level-0" value="422">Government</option>
	<option class="level-0" value="19">Health</option>
	<option class="level-0" value="407">History</option>
	<option class="level-0" value="470">Law Enforcement &amp; Public Safety</option>
	<option class="level-0" value="41">Legals</option>
	<option class="level-0" value="73">Letter To The Editor</option>
	<option class="level-0" value="23">Local Residents</option>
	<option class="level-0" value="25">Local Students</option>
	<option class="level-0" value="119">Looking Backward</option>
	<option class="level-0" value="123">Missouri State News</option>
	<option class="level-0" value="504">Money</option>
	<option class="level-0" value="323">Notes f/Hunter Creek</option>
	<option class="level-0" value="287">Nubbin Ridge Homemakers</option>
	<option class="level-0" value="43">Obituaries</option>
	<option class="level-0" value="431">Outdoors</option>
	<option class="level-0" value="29">Political</option>
	<option class="level-0" value="296">Rambling Parson</option>
	<option class="level-0" value="175">Reflections</option>
	<option class="level-0" value="31">Reunions</option>
	<option class="level-0" value="167">School News</option>
	<option class="level-1" value="75">&nbsp;&nbsp;&nbsp;School Menus</option>
	<option class="level-1" value="45">&nbsp;&nbsp;&nbsp;Sports</option>
	<option class="level-1" value="49">&nbsp;&nbsp;&nbsp;Sports Schedules</option>
	<option class="level-0" value="568">Science</option>
	<option class="level-0" value="545">Sports &amp; Competitions</option>
	<option class="level-0" value="131">The Snoop</option>
	<option class="level-0" value="494">Transportation</option>
	<option class="level-0" value="413">Veterans</option>
	<option class="level-0" value="193">What About This?</option>
	<option class="level-0" value="571">World Affairs</option>
	<option class="level-0" value="47">_Correspondents</option>
	<option class="level-1" value="230">&nbsp;&nbsp;&nbsp;Accord Ministry</option>
	<option class="level-1" value="185">&nbsp;&nbsp;&nbsp;Almartha</option>
	<option class="level-1" value="77">&nbsp;&nbsp;&nbsp;Arno</option>
	<option class="level-1" value="79">&nbsp;&nbsp;&nbsp;Ava Assembly of God</option>
	<option class="level-1" value="159">&nbsp;&nbsp;&nbsp;Ava General Baptist</option>
	<option class="level-1" value="208">&nbsp;&nbsp;&nbsp;Ava Saddle Club</option>
	<option class="level-1" value="81">&nbsp;&nbsp;&nbsp;Ava Senior Center</option>
	<option class="level-1" value="224">&nbsp;&nbsp;&nbsp;Ava Seventh Day Adventist</option>
	<option class="level-1" value="161">&nbsp;&nbsp;&nbsp;Basher News</option>
	<option class="level-1" value="83">&nbsp;&nbsp;&nbsp;Bethany Baptist</option>
	<option class="level-1" value="214">&nbsp;&nbsp;&nbsp;Black Jack Community Church</option>
	<option class="level-1" value="85">&nbsp;&nbsp;&nbsp;Black Oak Church</option>
	<option class="level-1" value="127">&nbsp;&nbsp;&nbsp;Bradleyville News</option>
	<option class="level-1" value="129">&nbsp;&nbsp;&nbsp;Breedon Church</option>
	<option class="level-1" value="289">&nbsp;&nbsp;&nbsp;Bunco</option>
	<option class="level-1" value="87">&nbsp;&nbsp;&nbsp;Caney Church News</option>
	<option class="level-1" value="89">&nbsp;&nbsp;&nbsp;Champion</option>
	<option class="level-1" value="169">&nbsp;&nbsp;&nbsp;Church of the Living God</option>
	<option class="level-1" value="91">&nbsp;&nbsp;&nbsp;County Line</option>
	<option class="level-1" value="179">&nbsp;&nbsp;&nbsp;Dogwood &#8211; The Higher Calling</option>
	<option class="level-1" value="93">&nbsp;&nbsp;&nbsp;Dogwood Ramblings</option>
	<option class="level-1" value="95">&nbsp;&nbsp;&nbsp;Eastern Gate &amp; Around the Mountain</option>
	<option class="level-1" value="133">&nbsp;&nbsp;&nbsp;Faith Rock Church</option>
	<option class="level-1" value="173">&nbsp;&nbsp;&nbsp;Foil</option>
	<option class="level-1" value="209">&nbsp;&nbsp;&nbsp;Fourth Sunday Singing</option>
	<option class="level-1" value="97">&nbsp;&nbsp;&nbsp;Friendship News</option>
	<option class="level-1" value="135">&nbsp;&nbsp;&nbsp;Gentry</option>
	<option class="level-1" value="137">&nbsp;&nbsp;&nbsp;Gentryville</option>
	<option class="level-1" value="222">&nbsp;&nbsp;&nbsp;Gentryville Church</option>
	<option class="level-1" value="218">&nbsp;&nbsp;&nbsp;Gentryville Church of God</option>
	<option class="level-1" value="215">&nbsp;&nbsp;&nbsp;Girdner Church</option>
	<option class="level-1" value="290">&nbsp;&nbsp;&nbsp;Girl Scouts</option>
	<option class="level-1" value="292">&nbsp;&nbsp;&nbsp;Goodhope Ministries</option>
	<option class="level-1" value="210">&nbsp;&nbsp;&nbsp;Goodhope News</option>
	<option class="level-1" value="139">&nbsp;&nbsp;&nbsp;Happy Home Church</option>
	<option class="level-1" value="163">&nbsp;&nbsp;&nbsp;Heart of the Ozarks Healthcare Center</option>
	<option class="level-1" value="99">&nbsp;&nbsp;&nbsp;Highlonesome</option>
	<option class="level-1" value="226">&nbsp;&nbsp;&nbsp;Holy Ghost Tabernacle Hill</option>
	<option class="level-1" value="171">&nbsp;&nbsp;&nbsp;Kiwanis</option>
	<option class="level-1" value="141">&nbsp;&nbsp;&nbsp;Little Creek</option>
	<option class="level-1" value="212">&nbsp;&nbsp;&nbsp;Mt. Olive Church</option>
	<option class="level-1" value="143">&nbsp;&nbsp;&nbsp;Mt. Tabor</option>
	<option class="level-1" value="211">&nbsp;&nbsp;&nbsp;Mt. Zion News</option>
	<option class="level-1" value="145">&nbsp;&nbsp;&nbsp;Murray Church</option>
	<option class="level-1" value="181">&nbsp;&nbsp;&nbsp;New Hope Freewill Baptist</option>
	<option class="level-1" value="147">&nbsp;&nbsp;&nbsp;Norwood Gleanings</option>
	<option class="level-1" value="101">&nbsp;&nbsp;&nbsp;Oak Grove Church</option>
	<option class="level-1" value="165">&nbsp;&nbsp;&nbsp;Olga</option>
	<option class="level-1" value="231">&nbsp;&nbsp;&nbsp;One Accord Ministries</option>
	<option class="level-1" value="288">&nbsp;&nbsp;&nbsp;Pleasant Home Church</option>
	<option class="level-1" value="103">&nbsp;&nbsp;&nbsp;Quad Cities</option>
	<option class="level-1" value="105">&nbsp;&nbsp;&nbsp;Rainbow Ridge</option>
	<option class="level-1" value="183">&nbsp;&nbsp;&nbsp;Random Ritings</option>
	<option class="level-1" value="107">&nbsp;&nbsp;&nbsp;Red Bank News</option>
	<option class="level-1" value="109">&nbsp;&nbsp;&nbsp;Red Bud News</option>
	<option class="level-1" value="111">&nbsp;&nbsp;&nbsp;Rock Chapel</option>
	<option class="level-1" value="113">&nbsp;&nbsp;&nbsp;Rome</option>
	<option class="level-1" value="149">&nbsp;&nbsp;&nbsp;Sandy Church News</option>
	<option class="level-1" value="115">&nbsp;&nbsp;&nbsp;Smallett News</option>
	<option class="level-1" value="117">&nbsp;&nbsp;&nbsp;St. Francis Church</option>
	<option class="level-1" value="220">&nbsp;&nbsp;&nbsp;Starworkers</option>
	<option class="level-1" value="177">&nbsp;&nbsp;&nbsp;Sweden Church</option>
	<option class="level-1" value="213">&nbsp;&nbsp;&nbsp;T.O.P.S.</option>
	<option class="level-1" value="151">&nbsp;&nbsp;&nbsp;Tecumseh</option>
	<option class="level-1" value="217">&nbsp;&nbsp;&nbsp;Thornfield Southern Baptist Church</option>
	<option class="level-1" value="291">&nbsp;&nbsp;&nbsp;Trinity Lutheran</option>
	<option class="level-1" value="153">&nbsp;&nbsp;&nbsp;Wasola</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside class="td_block_template_1 widget widget_sp_image"><img width="300" height="600" class="attachment-full" style="max-width: 100%;" srcset="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2015/07/300x600.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2015/07/300x600.jpg?resize=150%2C300&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" src="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2015/07/300x600.jpg?fit=300%2C600&amp;ssl=1" /></aside><aside class="td_block_template_1 widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="http://facebook.com/docoherald" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="http://facebook.com/docoherald"><a href="http://facebook.com/docoherald"></a></blockquote></div>
		</div>
		</aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_6_5c2dcd1ecf7fe_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5c2dcd1ecf7fe" ><div class="td-block-title-wrap"></div><div id=td_uid_6_5c2dcd1ecf7fe class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Ava</div>
			<div class="td-weather-condition">overcast clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_6_5c2dcd1ecf7fe"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_6_5c2dcd1ecf7fe">
				<input id="td_uid_6_5c2dcd1ecf7fe" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-n td-w-today-icon"
						data-td-block-uid="td_uid_6_5c2dcd1ecf7fe"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_6_5c2dcd1ecf7fe">
					<span class="td-big-degrees">34.9</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">36</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">33.8</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">92						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">1.1mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">90						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">45</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">45</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">59</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">51</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">48</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><div class="td_block_wrap td_block_1 td_block_widget td_uid_7_5c2dcd1ecfb06_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_7_5c2dcd1ecfb06" ><script>var block_td_uid_7_5c2dcd1ecfb06 = new tdBlock();
block_td_uid_7_5c2dcd1ecfb06.id = "td_uid_7_5c2dcd1ecfb06";
block_td_uid_7_5c2dcd1ecfb06.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"11","offset":"","el_class":"","post_ids":"","category_id":"1","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5c2dcd1ecfb06_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5c2dcd1ecfb06_rand","tdc_css_class_style":"td_uid_7_5c2dcd1ecfb06_rand_style"}';
block_td_uid_7_5c2dcd1ecfb06.td_column_number = "1";
block_td_uid_7_5c2dcd1ecfb06.block_type = "td_block_1";
block_td_uid_7_5c2dcd1ecfb06.post_count = "11";
block_td_uid_7_5c2dcd1ecfb06.found_posts = "2638";
block_td_uid_7_5c2dcd1ecfb06.header_color = "#";
block_td_uid_7_5c2dcd1ecfb06.ajax_pagination_infinite_stop = "";
block_td_uid_7_5c2dcd1ecfb06.max_num_pages = "240";
tdBlocksArray.push(block_td_uid_7_5c2dcd1ecfb06);
</script><div class="td-block-title-wrap"></div><div id=td_uid_7_5c2dcd1ecfb06 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://douglascountyherald.com/2019/01/three-simple-tips-for-a-healthier-you-in-the-new-year/" rel="bookmark" class="td-image-wrap" title="Three Simple Tips for a Healthier You in the New Year"><img width="324" height="170" class="entry-thumb" src="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2018/12/Stock-UMExtension.png?resize=324%2C170&ssl=1" alt="" title="Three Simple Tips for a Healthier You in the New Year"/></a></div>                <a href="https://douglascountyherald.com/category/general/" class="td-post-category">General Interest</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2019/01/three-simple-tips-for-a-healthier-you-in-the-new-year/" rel="bookmark" title="Three Simple Tips for a Healthier You in the New Year">Three Simple Tips for a Healthier You in the New Year</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://douglascountyherald.com/author/news/">News Server</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-03T01:51:26+00:00" >January 3, 2019</time></span>                            </div>

            <div class="td-excerpt">
                LAMAR, Mo. — Fueled by Holiday remorse, millions of Americans will make a New Year’s resolution to lose weight according to Lindsey Stevenson, county...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglascountyherald.com/2019/01/missouri-weekly-fuel-update-and-outlook-23/" rel="bookmark" class="td-image-wrap" title="Missouri Weekly Fuel Update and Outlook"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2018/12/Stock-GasPump-e1545930464191.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2018/12/Stock-GasPump-e1545930464191.jpg?zoom=2&resize=100%2C70&ssl=1 200w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2018/12/Stock-GasPump-e1545930464191.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Missouri Weekly Fuel Update and Outlook"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2019/01/missouri-weekly-fuel-update-and-outlook-23/" rel="bookmark" title="Missouri Weekly Fuel Update and Outlook">Missouri Weekly Fuel Update and Outlook</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-03T01:50:15+00:00" >January 3, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglascountyherald.com/2019/01/the-snoop-16/" rel="bookmark" class="td-image-wrap" title="The Snoop"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-29-at-10.58.51-AM.png?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-29-at-10.58.51-AM.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-29-at-10.58.51-AM.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-29-at-10.58.51-AM.png?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Snoop"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2019/01/the-snoop-16/" rel="bookmark" title="The Snoop">The Snoop</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-03T01:50:14+00:00" >January 3, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglascountyherald.com/2019/01/73179/" rel="bookmark" class="td-image-wrap" title="Calendar Of Events"><img width="100" height="70" class="entry-thumb" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2019/01/73179/" rel="bookmark" title="Calendar Of Events">Calendar Of Events</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-03T01:47:01+00:00" >January 3, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglascountyherald.com/2019/01/as-fate-would-have-it/" rel="bookmark" class="td-image-wrap" title="As Fate Would Have It"><img width="100" height="70" class="entry-thumb" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2019/01/as-fate-would-have-it/" rel="bookmark" title="As Fate Would Have It">As Fate Would Have It</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-03T01:41:38+00:00" >January 3, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglascountyherald.com/2019/01/73325/" rel="bookmark" class="td-image-wrap" title="Skyline Middle School"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/Skyline-middle-girst-stringing-popcorn-.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/Skyline-middle-girst-stringing-popcorn-.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/Skyline-middle-girst-stringing-popcorn-.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/Skyline-middle-girst-stringing-popcorn-.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Skyline Middle School"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2019/01/73325/" rel="bookmark" title="Skyline Middle School">Skyline Middle School</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-03T01:39:10+00:00" >January 3, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglascountyherald.com/2019/01/arno-hellen-blakey-17/" rel="bookmark" class="td-image-wrap" title="Arno &#8211; Hellen Blakey"><img width="100" height="70" class="entry-thumb" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2019/01/arno-hellen-blakey-17/" rel="bookmark" title="Arno &#8211; Hellen Blakey">Arno &#8211; Hellen Blakey</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-03T01:38:49+00:00" >January 3, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglascountyherald.com/2019/01/upcoming-cbco-blood-drive-in-dora-jan-7/" rel="bookmark" class="td-image-wrap" title="Upcoming CBCO Blood Drive in Dora Jan. 7"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2018/12/Miracle-2018-BloodDrive-e1544037957572.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2018/12/Miracle-2018-BloodDrive-e1544037957572.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2018/12/Miracle-2018-BloodDrive-e1544037957572.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2018/12/Miracle-2018-BloodDrive-e1544037957572.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Upcoming CBCO Blood Drive in Dora Jan. 7"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2019/01/upcoming-cbco-blood-drive-in-dora-jan-7/" rel="bookmark" title="Upcoming CBCO Blood Drive in Dora Jan. 7">Upcoming CBCO Blood Drive in Dora Jan. 7</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-03T01:38:28+00:00" >January 3, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglascountyherald.com/2019/01/skyline-christmas-program-third-and-fourth-grade/" rel="bookmark" class="td-image-wrap" title="Skyline Christmas Program &#8211; Third and Fourth Grade"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/Skyline-3rd-4th-grade-Christmas-program-.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/Skyline-3rd-4th-grade-Christmas-program-.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/Skyline-3rd-4th-grade-Christmas-program-.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2019/01/Skyline-3rd-4th-grade-Christmas-program-.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Skyline Christmas Program &#8211; Third and Fourth Grade"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2019/01/skyline-christmas-program-third-and-fourth-grade/" rel="bookmark" title="Skyline Christmas Program &#8211; Third and Fourth Grade">Skyline Christmas Program &#8211; Third and Fourth Grade</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-03T01:36:20+00:00" >January 3, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglascountyherald.com/2019/01/senator-mike-cunningham-7/" rel="bookmark" class="td-image-wrap" title="Senator Mike Cunningham"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2018/10/Screen-Shot-2018-08-15-at-10.13.39-AM.png?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2018/10/Screen-Shot-2018-08-15-at-10.13.39-AM.png?resize=100%2C70&ssl=1 100w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2018/10/Screen-Shot-2018-08-15-at-10.13.39-AM.png?resize=218%2C150&ssl=1 218w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2018/10/Screen-Shot-2018-08-15-at-10.13.39-AM.png?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Senator Mike Cunningham"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2019/01/senator-mike-cunningham-7/" rel="bookmark" title="Senator Mike Cunningham">Senator Mike Cunningham</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-03T01:34:12+00:00" >January 3, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglascountyherald.com/2019/01/activity-report-from-the-ava-police-dept-16/" rel="bookmark" class="td-image-wrap" title="Activity Report –  From The Ava Police Dept."><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2018/11/AvaPolice-e1543438915287.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2018/11/AvaPolice-e1543438915287.jpg?zoom=2&resize=100%2C70&ssl=1 200w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2018/11/AvaPolice-e1543438915287.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Activity Report –  From The Ava Police Dept."/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2019/01/activity-report-from-the-ava-police-dept-16/" rel="bookmark" title="Activity Report –  From The Ava Police Dept.">Activity Report –  From The Ava Police Dept.</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-03T01:30:47+00:00" >January 3, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://douglascountyherald.com/"><img src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/09/Logotransret-1024x140.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Douglas County Herald is your source for news and information about Ava, Missouri and the surrounding area. <div class="footer-email-wrap">Contact us: <a href="mailto:info@douglascountyherald.com">info@douglascountyherald.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/docoherald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglascountyherald.com/2014/11/douglasozark-counties-rta-meeting-gainesville-october-21-2014/" rel="bookmark" class="td-image-wrap" title="Douglas/Ozark Counties RTA Meeting at Gainesville October 21, 2014"><img width="100" height="70" class="entry-thumb" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2014/11/douglasozark-counties-rta-meeting-gainesville-october-21-2014/" rel="bookmark" title="Douglas/Ozark Counties RTA Meeting at Gainesville October 21, 2014">Douglas/Ozark Counties RTA Meeting at Gainesville October 21, 2014</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-11-14T16:14:18+00:00" >November 14, 2014</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://douglascountyherald.com/2018/12/christmas-spirit/" rel="bookmark" class="td-image-wrap" title="Christmas Spirit"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2018/12/Skyline-Preschool-.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2018/12/Skyline-Preschool-.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2018/12/Skyline-Preschool-.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2018/12/Skyline-Preschool-.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Christmas Spirit"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://douglascountyherald.com/2018/12/christmas-spirit/" rel="bookmark" title="Christmas Spirit">Christmas Spirit</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-20T01:57:11+00:00" >December 20, 2018</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5c2dcd1ee3f31
    -->

    <script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201901'></script>
<script type='text/javascript' src='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.9/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4dea8d5b26348370b86f315beb853d86'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.9/wp-includes/js/wp-embed.min.js'></script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '57b15b1ac88d903642007ad6' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_6_5c2dcd1ecf7fe","location":"Ava, Missouri","api_location":"Ava","api_language":"en","api_key":"64ad1cb72bcdb4ef9319680efa73d406","today_icon":"broken-clouds-n","today_icon_text":"overcast clouds","today_temp":[1.6,34.9],"today_humidity":92,"today_wind_speed":[1.7,1.1],"today_min":[1,33.8],"today_max":[2.2,36],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1546506000,"day_name":"Thu","day_temp":[7,45],"owm_day_index":0},{"timestamp":1546560000,"day_name":"Fri","day_temp":[7,45],"owm_day_index":5},{"timestamp":1546646400,"day_name":"Sat","day_temp":[15,59],"owm_day_index":13},{"timestamp":1546732800,"day_name":"Sun","day_temp":[11,51],"owm_day_index":21},{"timestamp":1546819200,"day_name":"Mon","day_temp":[9,48],"owm_day_index":29}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://douglascountyherald.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }
    
    .td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before {
        border-color: #222222 transparent transparent transparent !important;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }
</style>

<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'14466285',post:'73331',tz:'-6',srv:'douglascountyherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '14466285', '73331' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c2dcd1ee43b3"></textarea>
						<div id="td_live_css_uid_1_5c2dcd1ee43b3" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c2dcd1ee43b3');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c2dcd1ee43b3");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>