<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://douglascountyherald.com/xmlrpc.php" />
<title>Wasola &#8211; Douglas County Herald</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Douglas County Herald &raquo; Feed" href="https://douglascountyherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Douglas County Herald &raquo; Comments Feed" href="https://douglascountyherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Douglas County Herald &raquo; Wasola Comments Feed" href="https://douglascountyherald.com/2017/07/wasola-145/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/douglascountyherald.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-css'  href='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='tw-recent-posts-widget-css'  href='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/plugins/tw-recent-posts-widget/tw-recent-posts-widget.css' type='text/css' media='screen' />
<script type='text/javascript' src='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/douglascountyherald.com\/wp-admin\/admin-ajax.php","post_id":"63099"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/themes/jarida/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='https://douglascountyherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://douglascountyherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://douglascountyherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tecumseh' href='https://douglascountyherald.com/2017/07/tecumseh-154/' />
<link rel='next' title='Ava General Baptist legal' href='https://douglascountyherald.com/2017/07/ava-general-baptist-legal/' />

<link rel="canonical" href="https://douglascountyherald.com/2017/07/wasola-145/" />
<link rel='shortlink' href='https://wp.me/pYHlb-gpJ' />
<link rel="alternate" type="application/json+oembed" href="https://douglascountyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdouglascountyherald.com%2F2017%2F07%2Fwasola-145%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://douglascountyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdouglascountyherald.com%2F2017%2F07%2Fwasola-145%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.douglascountyherald.com/wp-content/uploads/2013/08/DCH-Faviconlg1.png" title="Favicon" /><meta property="og:title" content="Wasola"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="“Give us day by day our daily bread,” Luke 11:3.

I truly appreciate everyone that has kept me in ..."/>
<meta property="og:url" content="https://douglascountyherald.com/2017/07/wasola-145/"/>
<meta property="og:site_name" content="Douglas County Herald"/>
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #c9c9c9 !important;  background-image : url(https://douglascountyherald.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
	


</style>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.douglascountyherald.com/wp-content/uploads/2014/05/DC144.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.douglascountyherald.com/wp-content/uploads/2014/05/DC120.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.douglascountyherald.com/wp-content/uploads/2014/05/DC72.png" />
<link rel="apple-touch-icon-precomposed" href="http://www.douglascountyherald.com/wp-content/uploads/2014/05/DC57.png" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wasola" />
<meta property="og:url" content="https://douglascountyherald.com/2017/07/wasola-145/" />
<meta property="og:description" content="“Give us day by day our daily bread,” Luke 11:3. I truly appreciate everyone that has kept me in their prayers. You will never know how it touched me. Last month, Bailey Sears and son, Bentley, and…" />
<meta property="article:published_time" content="2017-07-07T17:59:45+00:00" />
<meta property="article:modified_time" content="2017-07-07T17:59:45+00:00" />
<meta property="og:site_name" content="Douglas County Herald" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
</head>
<body id="top" class="post-template-default single single-post postid-63099 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://douglascountyherald.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="https://douglascountyherald.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/docoherald" target="_blank"><i class="tieicon-facebook"></i></a>	</div>


					
	<div class="breaking-news">
		<span>Don't Miss</span>
				
					<ul>
							<li><a href="https://douglascountyherald.com/2017/06/fema-recovery-center-is-apparently-open/" title="FEMA Recovery Center Is Apparently Open">FEMA Recovery Center Is Apparently Open</a></li>
							<li><a href="https://douglascountyherald.com/2017/06/burglars-break-into-davis-auto-sales/" title="Burglars Break Into Davis Auto Sales">Burglars Break Into Davis Auto Sales</a></li>
							<li><a href="https://douglascountyherald.com/2017/06/bicycle-class-training-for-triathlon/" title="Bicycle Class Training for Triathlon">Bicycle Class Training for Triathlon</a></li>
							<li><a href="https://douglascountyherald.com/2017/04/city-of-ava-releases-new-street-name-map/" title="City of Ava Releases New Street Name Map (Updated 4.6.17)">City of Ava Releases New Street Name Map (Updated 4.6.17)</a></li>
							<li><a href="https://douglascountyherald.com/2017/04/council-finalizes-street-naming-project-commits-to-rebuilding-airport-runway/" title="Council Finalizes Street Naming Project, Commits to Rebuilding Airport Runway">Council Finalizes Street Naming Project, Commits to Rebuilding Airport Runway</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="Douglas County Herald" href="https://douglascountyherald.com/">
					<img src="http://www.douglascountyherald.com/wp-content/uploads/2014/05/Logotrans2.png" alt="Douglas County Herald" /><strong>Douglas County Herald </strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src', 'http://www.douglascountyherald.com/wp-content/uploads/2014/05/Logotransret.png');
       	jQuery('#theme-header .logo img').attr('width', '591');
       	jQuery('#theme-header .logo img').attr('height', '81');
	}
});
</script>
						<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-nav" class="menu"><li id="menu-item-60739" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.heraldpublishing.net/">Shop</a></li>
<li id="menu-item-33373" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/featured/">Featured Story</a></li>
<li id="menu-item-33619" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.douglascountyherald.com">Area News</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/douglascounty/">Douglas County</a></li>
	<li id="menu-item-33557" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://douglascountyherald.com/category/cityofava/">City of Ava</a>
	<ul class="sub-menu">
		<li id="menu-item-33555" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/cityofava/citycouncil/">City Council</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-25" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://douglascountyherald.com/category/general/">General Interest</a>
	<ul class="sub-menu">
		<li id="menu-item-19" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/crime/">Crime</a></li>
		<li id="menu-item-21" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/events/">Events</a></li>
		<li id="menu-item-23" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/farmgarden/">Farm &#038; Garden</a></li>
		<li id="menu-item-27" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/health/">Health</a></li>
		<li id="menu-item-31" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/localresidents/">Local Residents</a></li>
		<li id="menu-item-33" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/localstudents/">Local Students</a></li>
		<li id="menu-item-37" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/political/">Political</a></li>
		<li id="menu-item-39" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/reunions/">Reunions</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-33565" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/the-snoop/">The Snoop</a></li>
	<li id="menu-item-33563" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/lookingbackward/">Looking Backward</a></li>
	<li id="menu-item-33561" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/letter-to-the-editor/">Letter To The Editor</a></li>
	<li id="menu-item-46472" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/what-about-this/">What About This?</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-33567" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://douglascountyherald.com/category/schools/">School News</a>
<ul class="sub-menu">
	<li id="menu-item-51" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/schools/sports/">Sports</a></li>
	<li id="menu-item-375" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/schools/schedules/">Sports Schedules</a></li>
	<li id="menu-item-45" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/localstudents/">Local Students</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-469" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/obits/">Obituaries</a></li>
<li id="menu-item-48983" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/legals/">Legals</a></li>
<li id="menu-item-225" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor"><a href="https://douglascountyherald.com/category/correspondents/">Correspondents</a></li>
<li id="menu-item-43777" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://douglascountyherald.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-43779" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://douglascountyherald.com/rack-locations/">Rack Locations</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://douglascountyherald.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://douglascountyherald.com/category/correspondents/">_Correspondents</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://douglascountyherald.com/category/correspondents/wasola/">Wasola</a></span> / <span class="current">Wasola</span></div>
		
		
		
		<article id="the-post" class="post-listing post-63099 post type-post status-publish format-standard hentry category-wasola tag-premium">
					<div class="single-post-thumb">
			 		</div>
		

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Wasola</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="https://douglascountyherald.com/author/mindy/" title="">News Server 2 </a></span>
	
	<span class="post-cats">in  <a href="https://douglascountyherald.com/category/correspondents/wasola/" rel="category tag">Wasola</a></span>
	
		
	 <span class="tie-date">July 7, 2017</span>	
	<span class="post-comments"><a href="https://douglascountyherald.com/2017/07/wasola-145/#respond">0</a></span>
<span class="post-views">2 Views</span> </p>
<div class="clear"></div>
				<div class="entry">
					
					<p>“Give us day by day our daily bread,” Luke 11:3.</p>
<p>I truly appreciate everyone that has kept me in their prayers. You will never know how it touched me.</p>
<p>Last month, Bailey Sears and son, Bentley, and Mitch Stokes spent a week with Bailey’s grandparents, Eddie and Linda Sears.</p>
<p>Be careful about those ticks. Our daughter, Honie, got Rocky Mountain Tick Fever. It has made her weak all over.</p>
<p>Two weeks ago we went to Springfield so Gary could see about getting hearing aids. While there he got a call that said his mother, Maxine Turner, was taken to Mercy Hospital. His mother got back to the Ava Place Tuesday after being in the hospital six days.</p>
<p>Tuesday night we had to go to the Mercy Hospital and pick up Honie. She was dehydrated. I guess it was caused by the tick bite.</p>
<p>Gary and I went to Mountain Grove Friday for my cousin, Ronnie Clayton’s funeral. He was 60 years old with a bad heart, muscular dystrophy, COPD, CHF and diabetes. His mother, Lora, was too ill to go so we went by and visited with her. While we were there, Floyd Clayton brought his mother, Lois, to visit also.</p>
<p>My brother, Wilford Clayton, has been ill and lost 40 pounds.</p>
<p>Celebrating Saturday evening at Ralph and Dana Brazeal’s home for the fourth were Zamber and Colt Little, Wyatt and Liviya Wharton, Steven and Annabelle Johnson, Tiffanee Satterfield and Zoe Shull, Ernest and Dara Strong, Billie Satterfield and Dana Smith, Howard Strong and Tarrah Goforth, Cody, Hannah and Charleigh Strong, Howard and Ella Faye Mitchell, Wilford, Lisa, Trisha and Willow Clayton, Parker Cook, Dakota Wade, Shawna and Cadence Baugher, Bailey Strong and Braydon Lansdown, Ted and Linda Bischoff and Gary and myself for a good cookout.</p>
<p>Hope everyone had a good week.</p>
					
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://douglascountyherald.com/tag/premium/" rel="tag">Premium</a></span>				<span style="display:none" class="updated">2017-07-07</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://douglascountyherald.com/author/mindy/" title="Posts by News Server 2" rel="author">News Server 2</a></strong></div>
				
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://douglascountyherald.com/2017/07/wasola-145/" data-text="Wasola" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://douglascountyherald.com/2017/07/wasola-145/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
						</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://douglascountyherald.com/tag/premium/" rel="tag">Premium</a></p>

		
				<div class="post-navigation">
			<div class="post-previous"><a href="https://douglascountyherald.com/2017/07/tecumseh-154/" rel="prev"><span>Previous:</span> Tecumseh</a></div>
			<div class="post-next"><a href="https://douglascountyherald.com/2017/07/ava-general-baptist-legal/" rel="next"><span>Next:</span> Ava General Baptist legal</a></div>
		</div><!-- .post-navigation -->
		
				<section id="author-box">
			<div class="block-head">
				<h3>About News Server 2 </h3>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/4db2be28905c97d62f599928cb322b89?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4db2be28905c97d62f599928cb322b89?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />	</div><!-- #author-avatar -->
			<div class="author-description">
					</div><!-- #author-description -->
			<div class="author-social">
																																</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="https://douglascountyherald.com/2017/04/wasola-144/" title="Permalink to Wasola" rel="bookmark">Wasola</a></h3>
				<p class="post-meta"><span class="tie-date">April 20, 2017</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://douglascountyherald.com/2017/03/wasola-143/" title="Permalink to Wasola" rel="bookmark">Wasola</a></h3>
				<p class="post-meta"><span class="tie-date">March 24, 2017</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://douglascountyherald.com/2017/03/wasola-142/" title="Permalink to Wasola" rel="bookmark">Wasola</a></h3>
				<p class="post-meta"><span class="tie-date">March 17, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				<div id="comments">




</div><!-- #comments -->

	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-7" class="widget categort-posts"><div class="widget-top"><h4>General Interest		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
		<h3><a href="https://douglascountyherald.com/2017/06/smallett-221/">Smallett</a></h3>
	 <span class="date"><span class="tie-date">June 23, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/06/bald-knobber-study-group-at-wrvhs-scheduled/">Bald Knobber Study Group at WRVHS Scheduled</a></h3>
	 <span class="date"><span class="tie-date">June 23, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/06/thanks-to-blunt-led-effort-missouri-students-now-eligible-to-apply-for-year-round-pell-beginning-july-1/">Thanks to Blunt-Led Effort, Missouri Students Now Eligible to Apply for Year-Round Pell Beginning July 1</a></h3>
	 <span class="date"><span class="tie-date">June 23, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/06/nine-local-students-named-to-college-of-the-ozarks-deans-list/">Nine Local Students Named to College of the Ozarks Dean’s List</a></h3>
	 <span class="date"><span class="tie-date">June 23, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/06/carolines-bakery-and-dry-goods-opens-in-mansfield/">Caroline’s Bakery and Dry Goods Opens In Mansfield</a></h3>
	 <span class="date"><span class="tie-date">June 23, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/06/missouri-st-announces-spring-2017-honor-list/">Missouri S&#038;T Announces Spring 2017 Honor List</a></h3>
	 <span class="date"><span class="tie-date">June 23, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/06/stop-the-hate-speech-and-fix-our-problems/">Stop The Hate Speech and Fix Our Problems</a></h3>
	 <span class="date"><span class="tie-date">June 23, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/06/african-childrens-choir-coming-to-salem-july-7/">African Children’s Choir Coming to Salem July 7</a></h3>
	 <span class="date"><span class="tie-date">June 23, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/06/let-me-see-what-spring-is-like-on-jupiter-and-mars/">&#8216;Let Me See What Spring is Like on Jupiter  and Mars&#8217;</a></h3>
	 <span class="date"><span class="tie-date">June 23, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/06/king-charles-iii/">King Charles III?</a></h3>
	 <span class="date"><span class="tie-date">June 23, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/06/the-right-of-passage/">The Right of Passage</a></h3>
	 <span class="date"><span class="tie-date">June 23, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/06/understanding-the-fema-letter/">Understanding the FEMA Letter</a></h3>
	 <span class="date"><span class="tie-date">June 23, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/06/swimming-near-boat-docks-claims-more-lives/">Swimming Near Boat Docks Claims More Lives</a></h3>
	 <span class="date"><span class="tie-date">June 23, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/06/ava-man-seriously-injured-in-crash-south-of-houston/">Ava Man Seriously Injured In Crash South of Houston</a></h3>
	 <span class="date"><span class="tie-date">June 22, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://douglascountyherald.com/2017/06/local-farm-wins-brown-swiss-award/" title="Permalink to Local Farm Wins Brown Swiss Award" rel="bookmark"><img width="70" height="70" src="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/Wittorff-Champion.jpg?resize=70%2C70&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/Wittorff-Champion.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/Wittorff-Champion.jpg?resize=70%2C70&amp;ssl=1 70w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/Wittorff-Champion.jpg?zoom=3&amp;resize=70%2C70&amp;ssl=1 210w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://douglascountyherald.com/2017/06/local-farm-wins-brown-swiss-award/">Local Farm Wins Brown Swiss Award</a></h3>
	 <span class="date"><span class="tie-date">June 22, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/06/university-of-missouri-launches-system-wide-initiative-to-adopt-affordable-and-open-educational-resources/">University of Missouri Launches System-Wide Initiative To Adopt Affordable and Open Educational Resources</a></h3>
	 <span class="date"><span class="tie-date">June 22, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/06/come-home-to-the-missouri-state-fair-photo-contest-sponsored-by-agrimissourimissouri-grown/">Come Home To The Missouri State Fair Photo Contest Sponsored by AgriMissouri/Missouri Grown</a></h3>
	 <span class="date"><span class="tie-date">June 22, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/06/u-s-rep-smith-fights-for-continued-use-of-missouri-drivers-license/">U.S. Rep. Smith Fights  For Continued Use of Missouri Driver&#8217;s License</a></h3>
	 <span class="date"><span class="tie-date">June 22, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/06/prison-sentences-handed-down-by-douglas-co-court/">Prison Sentences Handed Down By Douglas Co. Court</a></h3>
	 <span class="date"><span class="tie-date">June 22, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/06/more-than-40-attend-reunion-of-moore-buchanan-families/">More Than 40 Attend Reunion of Moore- Buchanan Families</a></h3>
	 <span class="date"><span class="tie-date">June 22, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/06/wright-county-road-projects-scheduled-to-begin-in-july/">Wright County Road Projects Scheduled  To Begin In July</a></h3>
	 <span class="date"><span class="tie-date">June 22, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://douglascountyherald.com/2017/06/mdcs-discover-nature-fishing-teaches-fishing-fundamentals/" title="Permalink to MDC&#8217;s Discover Nature Fishing Teaches Fishing Fundamentals" rel="bookmark"><img width="70" height="70" src="https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/MDC-Fishing.jpg?resize=70%2C70&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/MDC-Fishing.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/MDC-Fishing.jpg?resize=70%2C70&amp;ssl=1 70w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/MDC-Fishing.jpg?zoom=3&amp;resize=70%2C70&amp;ssl=1 210w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://douglascountyherald.com/2017/06/mdcs-discover-nature-fishing-teaches-fishing-fundamentals/">MDC&#8217;s Discover Nature Fishing Teaches Fishing Fundamentals</a></h3>
	 <span class="date"><span class="tie-date">June 22, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://douglascountyherald.com/2017/06/apply-online-starting-july-1-for-a-shot-at-more-than-100-mdc-managed-deer-hunts/" title="Permalink to Apply Online Starting July 1 For a Shot at More Than 100 MDC Managed Deer Hunts" rel="bookmark"><img width="70" height="70" src="https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/Deer.jpg?resize=70%2C70&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/Deer.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/Deer.jpg?resize=70%2C70&amp;ssl=1 70w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/Deer.jpg?zoom=3&amp;resize=70%2C70&amp;ssl=1 210w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://douglascountyherald.com/2017/06/apply-online-starting-july-1-for-a-shot-at-more-than-100-mdc-managed-deer-hunts/">Apply Online Starting July 1 For a Shot at More Than 100 MDC Managed Deer Hunts</a></h3>
	 <span class="date"><span class="tie-date">June 22, 2017</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="ads160_600-widget-3" class="widget ads160_600-widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads160-600">
								<div class="ad-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-4882114773538776"
     data-ad-slot="4731965915"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="155">City of Ava</option>
	<option class="level-1" value="157">&nbsp;&nbsp;&nbsp;City Council</option>
	<option class="level-0" value="121">Classified Ads</option>
	<option class="level-0" value="15">Crime</option>
	<option class="level-0" value="11">Douglas County</option>
	<option class="level-0" value="13">Events</option>
	<option class="level-0" value="17">Farm &amp; Garden</option>
	<option class="level-0" value="125">Featured Story</option>
	<option class="level-0" value="1">General Interest</option>
	<option class="level-0" value="19">Health</option>
	<option class="level-0" value="41">Legals</option>
	<option class="level-0" value="73">Letter To The Editor</option>
	<option class="level-0" value="23">Local Residents</option>
	<option class="level-0" value="25">Local Students</option>
	<option class="level-0" value="119">Looking Backward</option>
	<option class="level-0" value="123">Missouri State News</option>
	<option class="level-0" value="43">Obituaries</option>
	<option class="level-0" value="29">Political</option>
	<option class="level-0" value="175">Reflections</option>
	<option class="level-0" value="31">Reunions</option>
	<option class="level-0" value="167">School News</option>
	<option class="level-1" value="75">&nbsp;&nbsp;&nbsp;School Menus</option>
	<option class="level-1" value="45">&nbsp;&nbsp;&nbsp;Sports</option>
	<option class="level-1" value="49">&nbsp;&nbsp;&nbsp;Sports Schedules</option>
	<option class="level-0" value="131">The Snoop</option>
	<option class="level-0" value="193">What About This?</option>
	<option class="level-0" value="47">_Correspondents</option>
	<option class="level-1" value="230">&nbsp;&nbsp;&nbsp;Accord Ministry</option>
	<option class="level-1" value="185">&nbsp;&nbsp;&nbsp;Almartha</option>
	<option class="level-1" value="77">&nbsp;&nbsp;&nbsp;Arno</option>
	<option class="level-1" value="79">&nbsp;&nbsp;&nbsp;Ava Assembly of God</option>
	<option class="level-1" value="159">&nbsp;&nbsp;&nbsp;Ava General Baptist</option>
	<option class="level-1" value="208">&nbsp;&nbsp;&nbsp;Ava Saddle Club</option>
	<option class="level-1" value="81">&nbsp;&nbsp;&nbsp;Ava Senior Center</option>
	<option class="level-1" value="224">&nbsp;&nbsp;&nbsp;Ava Seventh Day Adventist</option>
	<option class="level-1" value="161">&nbsp;&nbsp;&nbsp;Basher News</option>
	<option class="level-1" value="83">&nbsp;&nbsp;&nbsp;Bethany Baptist</option>
	<option class="level-1" value="214">&nbsp;&nbsp;&nbsp;Black Jack Community Church</option>
	<option class="level-1" value="85">&nbsp;&nbsp;&nbsp;Black Oak Church</option>
	<option class="level-1" value="127">&nbsp;&nbsp;&nbsp;Bradleyville News</option>
	<option class="level-1" value="129">&nbsp;&nbsp;&nbsp;Breedon Church</option>
	<option class="level-1" value="87">&nbsp;&nbsp;&nbsp;Caney Church News</option>
	<option class="level-1" value="89">&nbsp;&nbsp;&nbsp;Champion</option>
	<option class="level-1" value="169">&nbsp;&nbsp;&nbsp;Church of the Living God</option>
	<option class="level-1" value="91">&nbsp;&nbsp;&nbsp;County Line</option>
	<option class="level-1" value="179">&nbsp;&nbsp;&nbsp;Dogwood &#8211; The Higher Calling</option>
	<option class="level-1" value="93">&nbsp;&nbsp;&nbsp;Dogwood Ramblings</option>
	<option class="level-1" value="95">&nbsp;&nbsp;&nbsp;Eastern Gate &amp; Around the Mountain</option>
	<option class="level-1" value="133">&nbsp;&nbsp;&nbsp;Faith Rock Church</option>
	<option class="level-1" value="173">&nbsp;&nbsp;&nbsp;Foil</option>
	<option class="level-1" value="209">&nbsp;&nbsp;&nbsp;Fourth Sunday Singing</option>
	<option class="level-1" value="97">&nbsp;&nbsp;&nbsp;Friendship News</option>
	<option class="level-1" value="135">&nbsp;&nbsp;&nbsp;Gentry</option>
	<option class="level-1" value="137">&nbsp;&nbsp;&nbsp;Gentryville</option>
	<option class="level-1" value="222">&nbsp;&nbsp;&nbsp;Gentryville Church</option>
	<option class="level-1" value="218">&nbsp;&nbsp;&nbsp;Gentryville Church of God</option>
	<option class="level-1" value="215">&nbsp;&nbsp;&nbsp;Girdner Church</option>
	<option class="level-1" value="210">&nbsp;&nbsp;&nbsp;Goodhope News</option>
	<option class="level-1" value="139">&nbsp;&nbsp;&nbsp;Happy Home Church</option>
	<option class="level-1" value="163">&nbsp;&nbsp;&nbsp;Heart of the Ozarks Healthcare Center</option>
	<option class="level-1" value="99">&nbsp;&nbsp;&nbsp;Highlonesome</option>
	<option class="level-1" value="226">&nbsp;&nbsp;&nbsp;Holy Ghost Tabernacle Hill</option>
	<option class="level-1" value="171">&nbsp;&nbsp;&nbsp;Kiwanis</option>
	<option class="level-1" value="141">&nbsp;&nbsp;&nbsp;Little Creek</option>
	<option class="level-1" value="212">&nbsp;&nbsp;&nbsp;Mt. Olive Church</option>
	<option class="level-1" value="143">&nbsp;&nbsp;&nbsp;Mt. Tabor</option>
	<option class="level-1" value="211">&nbsp;&nbsp;&nbsp;Mt. Zion News</option>
	<option class="level-1" value="145">&nbsp;&nbsp;&nbsp;Murray Church</option>
	<option class="level-1" value="181">&nbsp;&nbsp;&nbsp;New Hope Freewill Baptist</option>
	<option class="level-1" value="147">&nbsp;&nbsp;&nbsp;Norwood Gleanings</option>
	<option class="level-1" value="101">&nbsp;&nbsp;&nbsp;Oak Grove Church</option>
	<option class="level-1" value="165">&nbsp;&nbsp;&nbsp;Olga</option>
	<option class="level-1" value="231">&nbsp;&nbsp;&nbsp;One Accord Ministries</option>
	<option class="level-1" value="103">&nbsp;&nbsp;&nbsp;Quad Cities</option>
	<option class="level-1" value="105">&nbsp;&nbsp;&nbsp;Rainbow Ridge</option>
	<option class="level-1" value="183">&nbsp;&nbsp;&nbsp;Random Ritings</option>
	<option class="level-1" value="107">&nbsp;&nbsp;&nbsp;Red Bank News</option>
	<option class="level-1" value="109">&nbsp;&nbsp;&nbsp;Red Bud News</option>
	<option class="level-1" value="111">&nbsp;&nbsp;&nbsp;Rock Chapel</option>
	<option class="level-1" value="113">&nbsp;&nbsp;&nbsp;Rome</option>
	<option class="level-1" value="149">&nbsp;&nbsp;&nbsp;Sandy Church News</option>
	<option class="level-1" value="115">&nbsp;&nbsp;&nbsp;Smallett News</option>
	<option class="level-1" value="117">&nbsp;&nbsp;&nbsp;St. Francis Church</option>
	<option class="level-1" value="220">&nbsp;&nbsp;&nbsp;Starworkers</option>
	<option class="level-1" value="177">&nbsp;&nbsp;&nbsp;Sweden Church</option>
	<option class="level-1" value="213">&nbsp;&nbsp;&nbsp;T.O.P.S.</option>
	<option class="level-1" value="151">&nbsp;&nbsp;&nbsp;Tecumseh</option>
	<option class="level-1" value="217">&nbsp;&nbsp;&nbsp;Thornfield Southern Baptist Church</option>
	<option class="level-1" value="153">&nbsp;&nbsp;&nbsp;Wasola</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://douglascountyherald.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div><!-- .widget /--><div id="ads300_600-widget-5" class="widget ads300_600-widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-600">
								<div class="ad-cell">
				<a href="https://www.mofbinsurance.com/Agent/ShawnIrby"  target="_blank"  >					<img src=" http://douglascountyherald.com/wp-content/uploads/2015/07/300x600.jpg " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/docoherald&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="news-pic-widget-3" class="widget news-pic"><div class="widget-top"><h4>News in Pictures		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				
					<div class="post-thumbnail">
				<a class="ttip" title="FEMA Recovery Center Is Apparently Open" href="https://douglascountyherald.com/2017/06/fema-recovery-center-is-apparently-open/" ><img width="70" height="70" src="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/FEMA-Disaster-Relief.92.jpg?resize=70%2C70&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/FEMA-Disaster-Relief.92.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/FEMA-Disaster-Relief.92.jpg?resize=70%2C70&amp;ssl=1 70w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/FEMA-Disaster-Relief.92.jpg?zoom=3&amp;resize=70%2C70&amp;ssl=1 210w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Burglars Break Into Davis Auto Sales" href="https://douglascountyherald.com/2017/06/burglars-break-into-davis-auto-sales/" ><img width="70" height="70" src="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/Burglary0233.jpg?resize=70%2C70&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/Burglary0233.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/Burglary0233.jpg?resize=70%2C70&amp;ssl=1 70w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/Burglary0233.jpg?zoom=3&amp;resize=70%2C70&amp;ssl=1 210w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Bicycle Class Training for Triathlon" href="https://douglascountyherald.com/2017/06/bicycle-class-training-for-triathlon/" ><img width="70" height="70" src="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/Summerschool-Bikers.79.jpg?resize=70%2C70&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/Summerschool-Bikers.79.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/Summerschool-Bikers.79.jpg?resize=70%2C70&amp;ssl=1 70w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/Summerschool-Bikers.79.jpg?zoom=3&amp;resize=70%2C70&amp;ssl=1 210w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="City of Ava Releases New Street Name Map (Updated 4.6.17)" href="https://douglascountyherald.com/2017/04/city-of-ava-releases-new-street-name-map/" ><img width="70" height="70" src="https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/04/Ava-map.jpg?resize=70%2C70&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/04/Ava-map.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/04/Ava-map.jpg?resize=70%2C70&amp;ssl=1 70w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/04/Ava-map.jpg?zoom=3&amp;resize=70%2C70&amp;ssl=1 210w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Council Finalizes Street Naming Project, Commits to Rebuilding Airport Runway" href="https://douglascountyherald.com/2017/04/council-finalizes-street-naming-project-commits-to-rebuilding-airport-runway/" ><img width="70" height="70" src="https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/04/Ava-map.jpg?resize=70%2C70&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/04/Ava-map.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/04/Ava-map.jpg?resize=70%2C70&amp;ssl=1 70w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/04/Ava-map.jpg?zoom=3&amp;resize=70%2C70&amp;ssl=1 210w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="3 Injured, 1 Seriously in Crash East of Ava Saturday" href="https://douglascountyherald.com/2017/03/3-seriously-injured-in-crash-east-of-ava-saturday/" ><img width="70" height="70" src="https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/DSC_0545.jpg?resize=70%2C70&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/DSC_0545.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/DSC_0545.jpg?resize=70%2C70&amp;ssl=1 70w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/DSC_0545.jpg?zoom=3&amp;resize=70%2C70&amp;ssl=1 210w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Spring Storms Roar Through Area" href="https://douglascountyherald.com/2017/03/spring-storms-roar-through-area/" ><img width="70" height="70" src="https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/Rosseau411.jpg?resize=70%2C70&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/Rosseau411.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/Rosseau411.jpg?resize=70%2C70&amp;ssl=1 70w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/Rosseau411.jpg?zoom=3&amp;resize=70%2C70&amp;ssl=1 210w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="New Sidewalks Nearing Completion" href="https://douglascountyherald.com/2017/03/new-sidewalks-nearing-completion/" ><img width="70" height="70" src="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/Sidewalk362.jpg?resize=70%2C70&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/Sidewalk362.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/Sidewalk362.jpg?resize=70%2C70&amp;ssl=1 70w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/Sidewalk362.jpg?zoom=3&amp;resize=70%2C70&amp;ssl=1 210w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Bradleyville Wins District Title, Loses to Eminence In Sectional" href="https://douglascountyherald.com/2017/03/bradleyville-wins-district-title-loses-to-eminence-in-sectional/" ><img width="70" height="70" src="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/BvllevsEminence.Brady_.392.jpg?resize=70%2C70&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/BvllevsEminence.Brady_.392.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/BvllevsEminence.Brady_.392.jpg?resize=70%2C70&amp;ssl=1 70w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/BvllevsEminence.Brady_.392.jpg?zoom=3&amp;resize=70%2C70&amp;ssl=1 210w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Noel Dye Appointed to West Ward; Pool Staff Receives Safety Award" href="https://douglascountyherald.com/2017/02/noel-dye-appointed-to-west-ward-pool-staff-receives-safety-award/" ><img width="70" height="70" src="https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/city-council-dye.jpg?resize=70%2C70&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/city-council-dye.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/city-council-dye.jpg?resize=70%2C70&amp;ssl=1 70w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/city-council-dye.jpg?zoom=3&amp;resize=70%2C70&amp;ssl=1 210w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Another Double-Double At  Snyder&#8217;s Cattle Farm Near Ava" href="https://douglascountyherald.com/2017/02/another-double-double-at-snyders-cattle-farm-near-ava/" ><img width="70" height="70" src="https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/Twins.Angus_.255.jpg?resize=70%2C70&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/Twins.Angus_.255.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/Twins.Angus_.255.jpg?resize=70%2C70&amp;ssl=1 70w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/Twins.Angus_.255.jpg?zoom=3&amp;resize=70%2C70&amp;ssl=1 210w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Water Filling Stations Installed at Ava Schools" href="https://douglascountyherald.com/2017/02/water-filling-stations-installed-at-ava-schools/" ><img width="70" height="70" src="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/Water-Filling-Station.jpg?resize=70%2C70&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/Water-Filling-Station.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/Water-Filling-Station.jpg?resize=70%2C70&amp;ssl=1 70w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/Water-Filling-Station.jpg?zoom=3&amp;resize=70%2C70&amp;ssl=1 210w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Bears Fall to Mtn. Grove In SCA Play; End Season In Districts Tuesday" href="https://douglascountyherald.com/2017/02/bears-fall-to-mtn-grove-in-sca-play-end-season-in-districts-tuesday/" ><img width="70" height="70" src="https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/300BBBvsMVL.JoeB_.jpg?resize=70%2C70&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/300BBBvsMVL.JoeB_.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/300BBBvsMVL.JoeB_.jpg?resize=70%2C70&amp;ssl=1 70w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/300BBBvsMVL.JoeB_.jpg?zoom=3&amp;resize=70%2C70&amp;ssl=1 210w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Kiwanis Club, Ava High School Name Citizens of the Month" href="https://douglascountyherald.com/2017/02/kiwanis-club-ava-high-school-name-citizens-of-the-month/" ><img width="70" height="70" src="https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/Citizens-of-Month178.jpg?resize=70%2C70&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/Citizens-of-Month178.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/Citizens-of-Month178.jpg?resize=70%2C70&amp;ssl=1 70w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/Citizens-of-Month178.jpg?zoom=3&amp;resize=70%2C70&amp;ssl=1 210w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="School Board Hires, Renews Contracts; County Resident Asks for Answers" href="https://douglascountyherald.com/2017/02/school-board-hires-renews-contracts-county-resident-asks-for-answers/" ><img width="70" height="70" src="https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-01-at-9.40.49-AM.png?resize=70%2C70&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-01-at-9.40.49-AM.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-01-at-9.40.49-AM.png?resize=70%2C70&amp;ssl=1 70w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-01-at-9.40.49-AM.png?zoom=3&amp;resize=70%2C70&amp;ssl=1 210w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="New Missouri License Plate Unveiled" href="https://douglascountyherald.com/2017/02/new-missouri-license-plate-unveiled/" ><img width="70" height="70" src="https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/02/Missouri-New-license-color.jpg?resize=70%2C70&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/02/Missouri-New-license-color.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/02/Missouri-New-license-color.jpg?resize=70%2C70&amp;ssl=1 70w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/02/Missouri-New-license-color.jpg?zoom=3&amp;resize=70%2C70&amp;ssl=1 210w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Structure Fire Caught Early;  Little Damage" href="https://douglascountyherald.com/2017/02/structure-fire-caught-early-little-damage/" ><img width="70" height="70" src="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/Fire164.jpg?resize=70%2C70&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/Fire164.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/Fire164.jpg?resize=70%2C70&amp;ssl=1 70w, https://i1.wp.com/douglascountyherald.com/wp-content/uploads/2017/03/Fire164.jpg?zoom=3&amp;resize=70%2C70&amp;ssl=1 210w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Glade Top Trail Selected For National Honor" href="https://douglascountyherald.com/2017/01/glade-top-trail-selected-for-national-honor/" ><img width="70" height="70" src="https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/01/fseprd530539.jpg?resize=70%2C70&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/01/fseprd530539.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/01/fseprd530539.jpg?resize=70%2C70&amp;ssl=1 70w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/01/fseprd530539.jpg?zoom=3&amp;resize=70%2C70&amp;ssl=1 210w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Ava School Board Offers Contract To New Superintendent" href="https://douglascountyherald.com/2017/01/ava-school-board-offers-contract-to-new-superintendent/" ><img width="70" height="70" src="https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2014/07/schoolpercent20board1.jpg?resize=70%2C70&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2014/07/schoolpercent20board1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2014/07/schoolpercent20board1.jpg?resize=70%2C70&amp;ssl=1 70w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2014/07/schoolpercent20board1.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2014/07/schoolpercent20board1.jpg?resize=181%2C181&amp;ssl=1 181w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2014/07/schoolpercent20board1.jpg?resize=394%2C394&amp;ssl=1 394w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Fatal Crash Friday Morning Near Roadside Park" href="https://douglascountyherald.com/2017/01/fatal-crash-friday-morning-near-roadside-park/" ><img width="70" height="70" src="https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/01/Fatality1.6.17.408.jpg?resize=70%2C70&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/01/Fatality1.6.17.408.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/01/Fatality1.6.17.408.jpg?resize=70%2C70&amp;ssl=1 70w, https://i0.wp.com/douglascountyherald.com/wp-content/uploads/2017/01/Fatality1.6.17.408.jpg?zoom=3&amp;resize=70%2C70&amp;ssl=1 210w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
			<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Political		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li>
		<h3><a href="https://douglascountyherald.com/2017/06/cunningham-report/">Cunningham Report 6.22.2017</a></h3>
	 <span class="date"><span class="tie-date">June 23, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/04/your-tax-dollars-and-politicians-egos-a-column-by-u-s-senator-claire-mccaskill/">Your Tax Dollars and Politicians’ Egos &#8211; A column by U.S. Senator Claire McCaskill</a></h3>
	 <span class="date"><span class="tie-date">April 3, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/04/cunningham-report-3-30-2017/">Cunningham Report 3.30.2017</a></h3>
	 <span class="date"><span class="tie-date">April 3, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/03/cunningham-report-3-23-2017/">Cunningham Report 3.23.2017</a></h3>
	 <span class="date"><span class="tie-date">March 23, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/03/cunningham-report-3-16-2017/">Cunningham Report 3.16.2017</a></h3>
	 <span class="date"><span class="tie-date">March 21, 2017</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-3" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Events		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li>
		<h3><a href="https://douglascountyherald.com/2017/07/calendar-of-events-206/">Calendar of Events</a></h3>
	 <span class="date"><span class="tie-date">July 7, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/06/highway-patrol-conducts-special-enforcement-operation-in-douglas-co/">Highway Patrol Conducts Special Enforcement  Operation In Douglas Co.</a></h3>
	 <span class="date"><span class="tie-date">June 22, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/06/library-concert-rescheduled-for-monday-june-26/">Library Concert Rescheduled For  Monday, June 26</a></h3>
	 <span class="date"><span class="tie-date">June 22, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://douglascountyherald.com/2017/06/art-guild-peoples-choice-winners/" title="Permalink to Art Guild People&#8217;s Choice Winners" rel="bookmark"><img width="70" height="70" src="https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/AAG-PeopleChoice-Adult.jpg?resize=70%2C70&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/AAG-PeopleChoice-Adult.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/AAG-PeopleChoice-Adult.jpg?resize=70%2C70&amp;ssl=1 70w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/AAG-PeopleChoice-Adult.jpg?zoom=3&amp;resize=70%2C70&amp;ssl=1 210w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://douglascountyherald.com/2017/06/art-guild-peoples-choice-winners/">Art Guild People&#8217;s Choice Winners</a></h3>
	 <span class="date"><span class="tie-date">June 22, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://douglascountyherald.com/2017/06/craig-carter-rwm-taylor-haltom/" title="Permalink to Craig Carter, RWM, Taylor Haltom" rel="bookmark"><img width="70" height="70" src="https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/Masons-Haltom.jpg?resize=70%2C70&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/Masons-Haltom.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/Masons-Haltom.jpg?resize=70%2C70&amp;ssl=1 70w, https://i2.wp.com/douglascountyherald.com/wp-content/uploads/2017/06/Masons-Haltom.jpg?zoom=3&amp;resize=70%2C70&amp;ssl=1 210w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://douglascountyherald.com/2017/06/craig-carter-rwm-taylor-haltom/">Craig Carter, RWM, Taylor Haltom</a></h3>
	 <span class="date"><span class="tie-date">June 15, 2017</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="categort-posts-widget-4" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Legals		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li>
		<h3><a href="https://douglascountyherald.com/2017/07/douglas-county-board-of-equalization-legal/">Douglas County Board of Equalization legal</a></h3>
	 <span class="date"><span class="tie-date">July 7, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/07/ava-general-baptist-legal/">Ava General Baptist legal</a></h3>
	 <span class="date"><span class="tie-date">July 7, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/04/modot-legal-4/">MoDOT legal</a></h3>
	 <span class="date"><span class="tie-date">April 20, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/04/david-raymond-young-jr-legal/">David Raymond Young Jr legal</a></h3>
	 <span class="date"><span class="tie-date">April 20, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/03/wilma-klineline-legal/">Wilma Klineline legal</a></h3>
	 <span class="date"><span class="tie-date">March 17, 2017</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="https://douglascountyherald.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/docoherald" target="_blank"><i class="tieicon-facebook"></i></a>	</div>

			<div class="alignleft">
			© Copyright 2017, All Rights Reserved. | Douglas County Herald			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	<div class="grofile-hash-map-4db2be28905c97d62f599928cb322b89">
	</div>
	</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4961672-4']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script type='text/javascript' src='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/douglascountyherald.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-includes/js/wp-embed.min.js'></script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '57b15b1ac88d903642007ad6' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'14466285',post:'63099',tz:'-5',srv:'douglascountyherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '14466285', '63099' ]);
</script>
</body>
</html>
<!--
	generated in 0.341 seconds
	72542 bytes batcached for 300 seconds
-->
