<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://douglascountyherald.com/xmlrpc.php" />
<title>Douglas County Commissioners legal #3 &#8211; Douglas County Herald</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Douglas County Herald &raquo; Feed" href="https://douglascountyherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Douglas County Herald &raquo; Comments Feed" href="https://douglascountyherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Douglas County Herald &raquo; Douglas County Commissioners legal #3 Comments Feed" href="https://douglascountyherald.com/2017/01/douglas-county-commissioners-legal-3-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/douglascountyherald.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-css'  href='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='tw-recent-posts-widget-css'  href='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/plugins/tw-recent-posts-widget/tw-recent-posts-widget.css' type='text/css' media='screen' />
<script type='text/javascript' src='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/douglascountyherald.com\/wp-admin\/admin-ajax.php","post_id":"61594"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/themes/jarida/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='https://douglascountyherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://douglascountyherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://douglascountyherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Douglas County Commissioners legal #2' href='https://douglascountyherald.com/2017/01/douglas-county-commissioners-legal-2-2/' />
<link rel='next' title='Tim Carnall legal' href='https://douglascountyherald.com/2017/01/tim-carnall-legal-2/' />

<link rel="canonical" href="https://douglascountyherald.com/2017/01/douglas-county-commissioners-legal-3-2/" />
<link rel='shortlink' href='https://wp.me/pYHlb-g1s' />
<link rel="alternate" type="application/json+oembed" href="https://douglascountyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdouglascountyherald.com%2F2017%2F01%2Fdouglas-county-commissioners-legal-3-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://douglascountyherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdouglascountyherald.com%2F2017%2F01%2Fdouglas-county-commissioners-legal-3-2%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.douglascountyherald.com/wp-content/uploads/2013/08/DCH-Faviconlg1.png" title="Favicon" /><meta property="og:title" content="Douglas County Commissioners legal #3"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="PUBLIC NOTICE

The County Commissioners would like to purchase 2 10-wheel Dump Trucks with the fol..."/>
<meta property="og:url" content="https://douglascountyherald.com/2017/01/douglas-county-commissioners-legal-3-2/"/>
<meta property="og:site_name" content="Douglas County Herald"/>
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #c9c9c9 !important;  background-image : url(https://douglascountyherald.com/wp-content/themes/jarida/images/patterns/body-bg1.png);background-position: top center;
}
	


</style>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.douglascountyherald.com/wp-content/uploads/2014/05/DC144.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.douglascountyherald.com/wp-content/uploads/2014/05/DC120.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.douglascountyherald.com/wp-content/uploads/2014/05/DC72.png" />
<link rel="apple-touch-icon-precomposed" href="http://www.douglascountyherald.com/wp-content/uploads/2014/05/DC57.png" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Douglas County Commissioners legal #3" />
<meta property="og:url" content="https://douglascountyherald.com/2017/01/douglas-county-commissioners-legal-3-2/" />
<meta property="og:description" content="PUBLIC NOTICE The County Commissioners would like to purchase 2 10-wheel Dump Trucks with the following options, No Air Bag, 16-foot bed, with a spreader fin, at least 400 horse motor, good conditi…" />
<meta property="article:published_time" content="2017-01-26T21:46:36+00:00" />
<meta property="article:modified_time" content="2017-01-26T21:46:36+00:00" />
<meta property="og:site_name" content="Douglas County Herald" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
</head>
<body id="top" class="post-template-default single single-post postid-61594 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://douglascountyherald.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="https://douglascountyherald.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/docoherald" target="_blank"><i class="tieicon-facebook"></i></a>	</div>


					
	<div class="breaking-news">
		<span>Don't Miss</span>
				
					<ul>
							<li><a href="https://douglascountyherald.com/2017/01/glade-top-trail-selected-for-national-honor/" title="Glade Top Trail Selected For National Honor">Glade Top Trail Selected For National Honor</a></li>
							<li><a href="https://douglascountyherald.com/2017/01/ava-school-board-offers-contract-to-new-superintendent/" title="Ava School Board Offers Contract To New Superintendent">Ava School Board Offers Contract To New Superintendent</a></li>
							<li><a href="https://douglascountyherald.com/2017/01/fatal-crash-friday-morning-near-roadside-park/" title="Fatal Crash Friday Morning Near Roadside Park">Fatal Crash Friday Morning Near Roadside Park</a></li>
							<li><a href="https://douglascountyherald.com/2017/01/bears-drop-non-sca-game-to-forsyth-play-monday-in-bg/" title="Bears Drop Non-SCA Game to Forsyth; Play Monday in B&#038;G">Bears Drop Non-SCA Game to Forsyth; Play Monday in B&#038;G</a></li>
							<li><a href="https://douglascountyherald.com/2017/01/walker-acquitted-of-murder-charges-against-white-dropped/" title="Walker Acquitted of Murder; Charges Against White Dropped">Walker Acquitted of Murder; Charges Against White Dropped</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="Douglas County Herald" href="https://douglascountyherald.com/">
					<img src="http://www.douglascountyherald.com/wp-content/uploads/2014/05/Logotrans2.png" alt="Douglas County Herald" /><strong>Douglas County Herald </strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src', 'http://www.douglascountyherald.com/wp-content/uploads/2014/05/Logotransret.png');
       	jQuery('#theme-header .logo img').attr('width', '591');
       	jQuery('#theme-header .logo img').attr('height', '81');
	}
});
</script>
						<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-nav" class="menu"><li id="menu-item-60739" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.heraldpublishing.net/">Shop</a></li>
<li id="menu-item-33373" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/featured/">Featured Story</a></li>
<li id="menu-item-33619" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.douglascountyherald.com">Area News</a>
<ul class="sub-menu">
	<li id="menu-item-17" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/douglascounty/">Douglas County</a></li>
	<li id="menu-item-33557" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://douglascountyherald.com/category/cityofava/">City of Ava</a>
	<ul class="sub-menu">
		<li id="menu-item-33555" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/cityofava/citycouncil/">City Council</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-25" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://douglascountyherald.com/category/general/">General Interest</a>
	<ul class="sub-menu">
		<li id="menu-item-19" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/crime/">Crime</a></li>
		<li id="menu-item-21" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/events/">Events</a></li>
		<li id="menu-item-23" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/farmgarden/">Farm &#038; Garden</a></li>
		<li id="menu-item-27" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/health/">Health</a></li>
		<li id="menu-item-31" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/localresidents/">Local Residents</a></li>
		<li id="menu-item-33" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/localstudents/">Local Students</a></li>
		<li id="menu-item-37" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/political/">Political</a></li>
		<li id="menu-item-39" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/reunions/">Reunions</a></li>
	</ul> <!--End Sub Menu -->
</li>
	<li id="menu-item-33565" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/the-snoop/">The Snoop</a></li>
	<li id="menu-item-33563" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/lookingbackward/">Looking Backward</a></li>
	<li id="menu-item-33561" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/letter-to-the-editor/">Letter To The Editor</a></li>
	<li id="menu-item-46472" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/what-about-this/">What About This?</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-33567" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://douglascountyherald.com/category/schools/">School News</a>
<ul class="sub-menu">
	<li id="menu-item-51" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/schools/sports/">Sports</a></li>
	<li id="menu-item-375" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/schools/schedules/">Sports Schedules</a></li>
	<li id="menu-item-45" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/localstudents/">Local Students</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-469" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/obits/">Obituaries</a></li>
<li id="menu-item-48983" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://douglascountyherald.com/category/legals/">Legals</a></li>
<li id="menu-item-225" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://douglascountyherald.com/category/correspondents/">Correspondents</a></li>
<li id="menu-item-43777" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://douglascountyherald.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-43779" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://douglascountyherald.com/rack-locations/">Rack Locations</a></li>
</ul> <!--End Sub Menu -->
</li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://douglascountyherald.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://douglascountyherald.com/category/legals/">Legals</a></span> / <span class="current">Douglas County Commissioners legal #3</span></div>
		
		
		
		<article id="the-post" class="post-listing post-61594 post type-post status-publish format-standard hentry category-legals tag-premium">
					<div class="single-post-thumb">
			 		</div>
		

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Douglas County Commissioners legal #3</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="https://douglascountyherald.com/author/mindy/" title="">News Server 2 </a></span>
	
	<span class="post-cats">in  <a href="https://douglascountyherald.com/category/legals/" rel="category tag">Legals</a></span>
	
		
	 <span class="tie-date">January 26, 2017</span>	
	<span class="post-comments"><a href="https://douglascountyherald.com/2017/01/douglas-county-commissioners-legal-3-2/#respond">0</a></span>
<span class="post-views">5 Views</span> </p>
<div class="clear"></div>
				<div class="entry">
					
					<p><strong><u>PUBLIC NOTICE</u></strong></p>
<p>The County Commissioners would like to purchase 2 10-wheel Dump Trucks with the following options, No Air Bag, 16-foot bed, with a spreader fin, at least 400 horse motor, good condition.</p>
<p>The County Commissioners would also like to purchase a Loader, comparable to a 444 or 544 John Deere Loader, Three-yard bucket around 150 horse power.</p>
<p>Bids must be submitted by Monday, February 6, 2017.</p>
<p>Bids should be sent to:</p>
<p>Douglas County Commission</p>
<p>PO Box 398</p>
<p>Ava, MO 65608</p>
<p>We reserve the right to accept or reject any or all bids.</p>
<p>y</p>
<p>01-26-19-2t</p>
					
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://douglascountyherald.com/tag/premium/" rel="tag">Premium</a></span>				<span style="display:none" class="updated">2017-01-26</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://douglascountyherald.com/author/mindy/" title="Posts by News Server 2" rel="author">News Server 2</a></strong></div>
				
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://douglascountyherald.com/2017/01/douglas-county-commissioners-legal-3-2/" data-text="Douglas County Commissioners legal #3" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://douglascountyherald.com/2017/01/douglas-county-commissioners-legal-3-2/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
						</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://douglascountyherald.com/tag/premium/" rel="tag">Premium</a></p>

		
				<div class="post-navigation">
			<div class="post-previous"><a href="https://douglascountyherald.com/2017/01/douglas-county-commissioners-legal-2-2/" rel="prev"><span>Previous:</span> Douglas County Commissioners legal #2</a></div>
			<div class="post-next"><a href="https://douglascountyherald.com/2017/01/tim-carnall-legal-2/" rel="next"><span>Next:</span> Tim Carnall legal</a></div>
		</div><!-- .post-navigation -->
		
				<section id="author-box">
			<div class="block-head">
				<h3>About News Server 2 </h3>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/4db2be28905c97d62f599928cb322b89?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4db2be28905c97d62f599928cb322b89?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />	</div><!-- #author-avatar -->
			<div class="author-description">
					</div><!-- #author-description -->
			<div class="author-social">
																																</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="https://douglascountyherald.com/2017/01/tim-carnall-legal-2/" title="Permalink to Tim Carnall legal" rel="bookmark">Tim Carnall legal</a></h3>
				<p class="post-meta"><span class="tie-date">January 26, 2017</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://douglascountyherald.com/2017/01/douglas-county-commissioners-legal-2-2/" title="Permalink to Douglas County Commissioners legal #2" rel="bookmark">Douglas County Commissioners legal #2</a></h3>
				<p class="post-meta"><span class="tie-date">January 26, 2017</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://douglascountyherald.com/2017/01/douglas-county-commissioners-legal-9/" title="Permalink to Douglas County Commissioners legal" rel="bookmark">Douglas County Commissioners legal</a></h3>
				<p class="post-meta"><span class="tie-date">January 26, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				<div id="comments">




</div><!-- #comments -->

	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-7" class="widget categort-posts"><div class="widget-top"><h4>General Interest		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
		<h3><a href="https://douglascountyherald.com/2017/01/dedicated-herald-correspondent-celebrates-birthday/">Dedicated Herald Correspondent Celebrates Birthday</a></h3>
	 <span class="date"><span class="tie-date">January 26, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://douglascountyherald.com/2017/01/glade-top-trail-selected-for-national-honor/" title="Permalink to Glade Top Trail Selected For National Honor" rel="bookmark"><img width="70" height="70" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/fseprd530539-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/fseprd530539-70x70.jpg 70w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/fseprd530539-150x150.jpg 150w " sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://douglascountyherald.com/2017/01/glade-top-trail-selected-for-national-honor/">Glade Top Trail Selected For National Honor</a></h3>
	 <span class="date"><span class="tie-date">January 23, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://douglascountyherald.com/2017/01/ava-school-board-offers-contract-to-new-superintendent/" title="Permalink to Ava School Board Offers Contract To New Superintendent" rel="bookmark"><img width="70" height="70" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2014/07/schoolpercent20board1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2014/07/schoolpercent20board1-70x70.jpg 70w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2014/07/schoolpercent20board1-150x150.jpg 150w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2014/07/schoolpercent20board1-90x90.jpg 90w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2014/07/schoolpercent20board1-181x181.jpg 181w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2014/07/schoolpercent20board1-394x394.jpg 394w " sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://douglascountyherald.com/2017/01/ava-school-board-offers-contract-to-new-superintendent/">Ava School Board Offers Contract To New Superintendent</a></h3>
	 <span class="date"><span class="tie-date">January 23, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/01/tuesday-bunco-meets/">Tuesday Bunco Meets</a></h3>
	 <span class="date"><span class="tie-date">January 13, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://douglascountyherald.com/2017/01/fatal-crash-friday-morning-near-roadside-park/" title="Permalink to Fatal Crash Friday Morning Near Roadside Park" rel="bookmark"><img width="70" height="70" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/Fatality1.6.17.408-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/Fatality1.6.17.408-70x70.jpg 70w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/Fatality1.6.17.408-150x150.jpg 150w " sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://douglascountyherald.com/2017/01/fatal-crash-friday-morning-near-roadside-park/">Fatal Crash Friday Morning Near Roadside Park</a></h3>
	 <span class="date"><span class="tie-date">January 6, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/01/bethany-baptist-church-203/">Bethany Baptist Church</a></h3>
	 <span class="date"><span class="tie-date">January 5, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://douglascountyherald.com/2017/01/college-bound-ahs-senior/" title="Permalink to College-Bound AHS Senior" rel="bookmark"><img width="70" height="70" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/Ali-Hall-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/Ali-Hall-70x70.jpg 70w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/Ali-Hall-150x150.jpg 150w " sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://douglascountyherald.com/2017/01/college-bound-ahs-senior/">College-Bound AHS Senior</a></h3>
	 <span class="date"><span class="tie-date">January 3, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/01/fsa-recognizes-longtime-members-for-years-of-service/">FSA Recognizes Longtime Members for Years of Service</a></h3>
	 <span class="date"><span class="tie-date">January 3, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/01/mdc-sets-upcoming-deer-and-turkey-hunting-dates/">MDC Sets Upcoming Deer And Turkey Hunting Dates</a></h3>
	 <span class="date"><span class="tie-date">January 3, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/01/patrol-col-j-bret-johnson-announces-his-retirement/">Patrol Col. J. Bret Johnson Announces His Retirement</a></h3>
	 <span class="date"><span class="tie-date">January 3, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://douglascountyherald.com/2017/01/koala-bear-daycare/" title="Permalink to Koala Bear Daycare" rel="bookmark"><img width="70" height="70" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/CofCRibbon.Koala_-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/CofCRibbon.Koala_-70x70.jpg 70w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/CofCRibbon.Koala_-150x150.jpg 150w " sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://douglascountyherald.com/2017/01/koala-bear-daycare/">Koala Bear Daycare</a></h3>
	 <span class="date"><span class="tie-date">January 3, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/01/environmentalists-ignore-the-truth-about-fracking/">Environmentalists Ignore The Truth About Fracking</a></h3>
	 <span class="date"><span class="tie-date">January 3, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://douglascountyherald.com/2017/01/walker-acquitted-of-murder-charges-against-white-dropped/" title="Permalink to Walker Acquitted of Murder; Charges Against White Dropped" rel="bookmark"><img width="70" height="70" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/01/3802040485_0a7b8abba1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/01/3802040485_0a7b8abba1-70x70.jpg 70w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/01/3802040485_0a7b8abba1-150x150.jpg 150w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/01/3802040485_0a7b8abba1-90x90.jpg 90w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/01/3802040485_0a7b8abba1-181x181.jpg 181w " sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://douglascountyherald.com/2017/01/walker-acquitted-of-murder-charges-against-white-dropped/">Walker Acquitted of Murder; Charges Against White Dropped</a></h3>
	 <span class="date"><span class="tie-date">January 3, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/01/wright-county-childrens-home-holds-annual-donor-appreciation-luncheon/">Wright County Children’s Home Holds Annual Donor Appreciation Luncheon</a></h3>
	 <span class="date"><span class="tie-date">January 3, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/01/local-hunters-feed-their-neighbors-in-need/">Local Hunters Feed Their Neighbors In Need</a></h3>
	 <span class="date"><span class="tie-date">January 3, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2016/12/skyline-tables-purchase-of-new-school-buses/">Skyline Tables Purchase of New School Buses</a></h3>
	 <span class="date"><span class="tie-date">December 30, 2016</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2016/12/what-about-this-12-22-2016/">What About This&#8230;? 12.22.2016</a></h3>
	 <span class="date"><span class="tie-date">December 27, 2016</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://douglascountyherald.com/2016/12/winter-has-arrived/" title="Permalink to Winter Has Arrived" rel="bookmark"><img width="70" height="70" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/Snow.12.18.16.251-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/Snow.12.18.16.251-70x70.jpg 70w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/Snow.12.18.16.251-150x150.jpg 150w " sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://douglascountyherald.com/2016/12/winter-has-arrived/">Winter Has Arrived</a></h3>
	 <span class="date"><span class="tie-date">December 23, 2016</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2016/12/douglas-and-ozark-counties-retired-school-personnel/">Douglas and Ozark Counties Retired School Personnel</a></h3>
	 <span class="date"><span class="tie-date">December 8, 2016</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://douglascountyherald.com/2016/12/douglas-county-shows-improvements-in-auditor-galloways-latest-review/" title="Permalink to Douglas County Shows Improvements in Auditor Galloway&#8217;s Latest Review" rel="bookmark"><img width="70" height="70" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/01/courthouse-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/01/courthouse-70x70.jpg 70w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/01/courthouse-150x150.jpg 150w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/01/courthouse-90x90.jpg 90w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/01/courthouse-181x181.jpg 181w " sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://douglascountyherald.com/2016/12/douglas-county-shows-improvements-in-auditor-galloways-latest-review/">Douglas County Shows Improvements in Auditor Galloway&#8217;s Latest Review</a></h3>
	 <span class="date"><span class="tie-date">December 2, 2016</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2016/12/norad-is-ready-to-track-santas-flight/">NORAD Is Ready to Track Santa’s Flight</a></h3>
	 <span class="date"><span class="tie-date">December 2, 2016</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2016/11/city-will-pick-up-leaves-beginning-monday-dec-5/">City Will Pick Up Leaves Beginning Monday, Dec. 5</a></h3>
	 <span class="date"><span class="tie-date">November 23, 2016</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2016/11/skyline-r-2-board-receives-audit-report-sees-bids-on-buses/">Skyline R-2 Board Receives Audit Report; Sees Bids on Buses</a></h3>
	 <span class="date"><span class="tie-date">November 23, 2016</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="ads160_600-widget-3" class="widget ads160_600-widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads160-600">
								<div class="ad-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-4882114773538776"
     data-ad-slot="4731965915"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="155">City of Ava</option>
	<option class="level-1" value="157">&nbsp;&nbsp;&nbsp;City Council</option>
	<option class="level-0" value="121">Classified Ads</option>
	<option class="level-0" value="15">Crime</option>
	<option class="level-0" value="11">Douglas County</option>
	<option class="level-0" value="13">Events</option>
	<option class="level-0" value="17">Farm &amp; Garden</option>
	<option class="level-0" value="125">Featured Story</option>
	<option class="level-0" value="1">General Interest</option>
	<option class="level-0" value="19">Health</option>
	<option class="level-0" value="41">Legals</option>
	<option class="level-0" value="73">Letter To The Editor</option>
	<option class="level-0" value="23">Local Residents</option>
	<option class="level-0" value="25">Local Students</option>
	<option class="level-0" value="119">Looking Backward</option>
	<option class="level-0" value="123">Missouri State News</option>
	<option class="level-0" value="43">Obituaries</option>
	<option class="level-0" value="29">Political</option>
	<option class="level-0" value="175">Reflections</option>
	<option class="level-0" value="31">Reunions</option>
	<option class="level-0" value="167">School News</option>
	<option class="level-1" value="75">&nbsp;&nbsp;&nbsp;School Menus</option>
	<option class="level-1" value="45">&nbsp;&nbsp;&nbsp;Sports</option>
	<option class="level-1" value="49">&nbsp;&nbsp;&nbsp;Sports Schedules</option>
	<option class="level-0" value="131">The Snoop</option>
	<option class="level-0" value="193">What About This?</option>
	<option class="level-0" value="47">_Correspondents</option>
	<option class="level-1" value="230">&nbsp;&nbsp;&nbsp;Accord Ministry</option>
	<option class="level-1" value="185">&nbsp;&nbsp;&nbsp;Almartha</option>
	<option class="level-1" value="77">&nbsp;&nbsp;&nbsp;Arno</option>
	<option class="level-1" value="79">&nbsp;&nbsp;&nbsp;Ava Assembly of God</option>
	<option class="level-1" value="159">&nbsp;&nbsp;&nbsp;Ava General Baptist</option>
	<option class="level-1" value="208">&nbsp;&nbsp;&nbsp;Ava Saddle Club</option>
	<option class="level-1" value="81">&nbsp;&nbsp;&nbsp;Ava Senior Center</option>
	<option class="level-1" value="224">&nbsp;&nbsp;&nbsp;Ava Seventh Day Adventist</option>
	<option class="level-1" value="161">&nbsp;&nbsp;&nbsp;Basher News</option>
	<option class="level-1" value="83">&nbsp;&nbsp;&nbsp;Bethany Baptist</option>
	<option class="level-1" value="214">&nbsp;&nbsp;&nbsp;Black Jack Community Church</option>
	<option class="level-1" value="85">&nbsp;&nbsp;&nbsp;Black Oak Church</option>
	<option class="level-1" value="127">&nbsp;&nbsp;&nbsp;Bradleyville News</option>
	<option class="level-1" value="129">&nbsp;&nbsp;&nbsp;Breedon Church</option>
	<option class="level-1" value="87">&nbsp;&nbsp;&nbsp;Caney Church News</option>
	<option class="level-1" value="89">&nbsp;&nbsp;&nbsp;Champion</option>
	<option class="level-1" value="169">&nbsp;&nbsp;&nbsp;Church of the Living God</option>
	<option class="level-1" value="91">&nbsp;&nbsp;&nbsp;County Line</option>
	<option class="level-1" value="179">&nbsp;&nbsp;&nbsp;Dogwood &#8211; The Higher Calling</option>
	<option class="level-1" value="93">&nbsp;&nbsp;&nbsp;Dogwood Ramblings</option>
	<option class="level-1" value="95">&nbsp;&nbsp;&nbsp;Eastern Gate &amp; Around the Mountain</option>
	<option class="level-1" value="133">&nbsp;&nbsp;&nbsp;Faith Rock Church</option>
	<option class="level-1" value="173">&nbsp;&nbsp;&nbsp;Foil</option>
	<option class="level-1" value="209">&nbsp;&nbsp;&nbsp;Fourth Sunday Singing</option>
	<option class="level-1" value="97">&nbsp;&nbsp;&nbsp;Friendship News</option>
	<option class="level-1" value="135">&nbsp;&nbsp;&nbsp;Gentry</option>
	<option class="level-1" value="137">&nbsp;&nbsp;&nbsp;Gentryville</option>
	<option class="level-1" value="222">&nbsp;&nbsp;&nbsp;Gentryville Church</option>
	<option class="level-1" value="218">&nbsp;&nbsp;&nbsp;Gentryville Church of God</option>
	<option class="level-1" value="215">&nbsp;&nbsp;&nbsp;Girdner Church</option>
	<option class="level-1" value="210">&nbsp;&nbsp;&nbsp;Goodhope News</option>
	<option class="level-1" value="139">&nbsp;&nbsp;&nbsp;Happy Home Church</option>
	<option class="level-1" value="163">&nbsp;&nbsp;&nbsp;Heart of the Ozarks Healthcare Center</option>
	<option class="level-1" value="99">&nbsp;&nbsp;&nbsp;Highlonesome</option>
	<option class="level-1" value="226">&nbsp;&nbsp;&nbsp;Holy Ghost Tabernacle Hill</option>
	<option class="level-1" value="171">&nbsp;&nbsp;&nbsp;Kiwanis</option>
	<option class="level-1" value="141">&nbsp;&nbsp;&nbsp;Little Creek</option>
	<option class="level-1" value="212">&nbsp;&nbsp;&nbsp;Mt. Olive Church</option>
	<option class="level-1" value="143">&nbsp;&nbsp;&nbsp;Mt. Tabor</option>
	<option class="level-1" value="211">&nbsp;&nbsp;&nbsp;Mt. Zion News</option>
	<option class="level-1" value="145">&nbsp;&nbsp;&nbsp;Murray Church</option>
	<option class="level-1" value="181">&nbsp;&nbsp;&nbsp;New Hope Freewill Baptist</option>
	<option class="level-1" value="147">&nbsp;&nbsp;&nbsp;Norwood Gleanings</option>
	<option class="level-1" value="101">&nbsp;&nbsp;&nbsp;Oak Grove Church</option>
	<option class="level-1" value="165">&nbsp;&nbsp;&nbsp;Olga</option>
	<option class="level-1" value="231">&nbsp;&nbsp;&nbsp;One Accord Ministries</option>
	<option class="level-1" value="103">&nbsp;&nbsp;&nbsp;Quad Cities</option>
	<option class="level-1" value="105">&nbsp;&nbsp;&nbsp;Rainbow Ridge</option>
	<option class="level-1" value="183">&nbsp;&nbsp;&nbsp;Random Ritings</option>
	<option class="level-1" value="107">&nbsp;&nbsp;&nbsp;Red Bank News</option>
	<option class="level-1" value="109">&nbsp;&nbsp;&nbsp;Red Bud News</option>
	<option class="level-1" value="111">&nbsp;&nbsp;&nbsp;Rock Chapel</option>
	<option class="level-1" value="113">&nbsp;&nbsp;&nbsp;Rome</option>
	<option class="level-1" value="149">&nbsp;&nbsp;&nbsp;Sandy Church News</option>
	<option class="level-1" value="115">&nbsp;&nbsp;&nbsp;Smallett News</option>
	<option class="level-1" value="117">&nbsp;&nbsp;&nbsp;St. Francis Church</option>
	<option class="level-1" value="220">&nbsp;&nbsp;&nbsp;Starworkers</option>
	<option class="level-1" value="177">&nbsp;&nbsp;&nbsp;Sweden Church</option>
	<option class="level-1" value="213">&nbsp;&nbsp;&nbsp;T.O.P.S.</option>
	<option class="level-1" value="151">&nbsp;&nbsp;&nbsp;Tecumseh</option>
	<option class="level-1" value="217">&nbsp;&nbsp;&nbsp;Thornfield Southern Baptist Church</option>
	<option class="level-1" value="153">&nbsp;&nbsp;&nbsp;Wasola</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://douglascountyherald.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div><!-- .widget /--><div id="ads300_600-widget-5" class="widget ads300_600-widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-600">
								<div class="ad-cell">
				<a href="https://www.mofbinsurance.com/Agent/ShawnIrby"  target="_blank"  >					<img src=" http://douglascountyherald.com/wp-content/uploads/2015/07/300x600.jpg " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/docoherald&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="news-pic-widget-3" class="widget news-pic"><div class="widget-top"><h4>News in Pictures		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				
					<div class="post-thumbnail">
				<a class="ttip" title="Glade Top Trail Selected For National Honor" href="https://douglascountyherald.com/2017/01/glade-top-trail-selected-for-national-honor/" ><img width="70" height="70" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/fseprd530539-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/fseprd530539-70x70.jpg 70w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/fseprd530539-150x150.jpg 150w " sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Ava School Board Offers Contract To New Superintendent" href="https://douglascountyherald.com/2017/01/ava-school-board-offers-contract-to-new-superintendent/" ><img width="70" height="70" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2014/07/schoolpercent20board1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2014/07/schoolpercent20board1-70x70.jpg 70w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2014/07/schoolpercent20board1-150x150.jpg 150w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2014/07/schoolpercent20board1-90x90.jpg 90w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2014/07/schoolpercent20board1-181x181.jpg 181w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2014/07/schoolpercent20board1-394x394.jpg 394w " sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Fatal Crash Friday Morning Near Roadside Park" href="https://douglascountyherald.com/2017/01/fatal-crash-friday-morning-near-roadside-park/" ><img width="70" height="70" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/Fatality1.6.17.408-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/Fatality1.6.17.408-70x70.jpg 70w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/Fatality1.6.17.408-150x150.jpg 150w " sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Bears Drop Non-SCA Game to Forsyth; Play Monday in B&#038;G" href="https://douglascountyherald.com/2017/01/bears-drop-non-sca-game-to-forsyth-play-monday-in-bg/" ><img width="70" height="70" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/211vsBvlle.Lehmann-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/211vsBvlle.Lehmann-70x70.jpg 70w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/211vsBvlle.Lehmann-150x150.jpg 150w " sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Walker Acquitted of Murder; Charges Against White Dropped" href="https://douglascountyherald.com/2017/01/walker-acquitted-of-murder-charges-against-white-dropped/" ><img width="70" height="70" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/01/3802040485_0a7b8abba1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/01/3802040485_0a7b8abba1-70x70.jpg 70w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/01/3802040485_0a7b8abba1-150x150.jpg 150w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/01/3802040485_0a7b8abba1-90x90.jpg 90w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/01/3802040485_0a7b8abba1-181x181.jpg 181w " sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Winter Has Arrived" href="https://douglascountyherald.com/2016/12/winter-has-arrived/" ><img width="70" height="70" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/Snow.12.18.16.251-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/Snow.12.18.16.251-70x70.jpg 70w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2017/01/Snow.12.18.16.251-150x150.jpg 150w " sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Douglas County Shows Improvements in Auditor Galloway&#8217;s Latest Review" href="https://douglascountyherald.com/2016/12/douglas-county-shows-improvements-in-auditor-galloways-latest-review/" ><img width="70" height="70" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/01/courthouse-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/01/courthouse-70x70.jpg 70w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/01/courthouse-150x150.jpg 150w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/01/courthouse-90x90.jpg 90w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/01/courthouse-181x181.jpg 181w " sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Ava Woman Seriously Hurt In Wreck Last Thursday" href="https://douglascountyherald.com/2016/11/ava-woman-seriously-hurt-in-wreck-last-thursday/" ><img width="70" height="70" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/Wreck-E76.146-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/Wreck-E76.146-70x70.jpg 70w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/Wreck-E76.146-150x150.jpg 150w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/Wreck-E76.146-200x200.jpg 200w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/Wreck-E76.146-400x400.jpg 400w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/Wreck-E76.146-600x600.jpg 600w " sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Ava R-I School Board Signs Separation Agreement with Lawler" href="https://douglascountyherald.com/2016/11/ava-r-i-school-board-signs-separation-agreement-with-lawler/" ><img width="70" height="70" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-13-at-10.12.13-AM-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-13-at-10.12.13-AM-70x70.png 70w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-13-at-10.12.13-AM-150x150.png 150w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-13-at-10.12.13-AM-90x90.png 90w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-13-at-10.12.13-AM-181x181.png 181w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-13-at-10.12.13-AM-394x394.png 394w " sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Ava R-I Takes Tip Seriously, Quells Student with Unloaded Gun" href="https://douglascountyherald.com/2016/11/ava-r-i-takes-tip-seriously-quells-student-with-unloaded-gun/" ><img width="70" height="70" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/73d47876-25ee-4979-9e3c-334ccfa7cc33-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/73d47876-25ee-4979-9e3c-334ccfa7cc33-70x70.jpg 70w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/73d47876-25ee-4979-9e3c-334ccfa7cc33-150x150.jpg 150w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/73d47876-25ee-4979-9e3c-334ccfa7cc33-200x200.jpg 200w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/73d47876-25ee-4979-9e3c-334ccfa7cc33-400x400.jpg 400w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/73d47876-25ee-4979-9e3c-334ccfa7cc33-600x600.jpg 600w " sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="All-SCA Teams Announced For Football, Softball, Volleyball" href="https://douglascountyherald.com/2016/11/all-sca-teams-announced-for-football-softball-volleyball/" ><img width="70" height="70" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/All-SCA-Softball.98-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/All-SCA-Softball.98-70x70.jpg 70w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/All-SCA-Softball.98-150x150.jpg 150w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/All-SCA-Softball.98-200x200.jpg 200w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/All-SCA-Softball.98-400x400.jpg 400w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/All-SCA-Softball.98-600x600.jpg 600w " sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="School Board Approves Local Resident’s Request to Service Three Bus Routes" href="https://douglascountyherald.com/2016/11/school-board-approves-local-residents-request-to-service-three-bus-routes/" ><img width="70" height="70" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-01-at-1.17.33-PM-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-01-at-1.17.33-PM-70x70.png 70w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-01-at-1.17.33-PM-150x150.png 150w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-01-at-1.17.33-PM-200x200.png 200w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/11/Screen-Shot-2016-11-01-at-1.17.33-PM-400x400.png 400w " sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Volleyball Season Ends In First Round of Districts" href="https://douglascountyherald.com/2016/10/volleyball-season-ends-in-first-round-of-districts/" ><img width="70" height="70" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/VBvsCentral.Fossett.333-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/VBvsCentral.Fossett.333-70x70.jpg 70w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/VBvsCentral.Fossett.333-150x150.jpg 150w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/VBvsCentral.Fossett.333-200x200.jpg 200w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/VBvsCentral.Fossett.333-400x400.jpg 400w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/VBvsCentral.Fossett.333-600x600.jpg 600w " sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Bears Beat Willow Springs At Home; Will Host Strafford In District Play" href="https://douglascountyherald.com/2016/10/bears-beat-willow-springs-at-home-will-host-strafford-in-district-play/" ><img width="70" height="70" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/369BrandonSack-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/369BrandonSack-70x70.jpg 70w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/369BrandonSack-150x150.jpg 150w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/369BrandonSack-200x200.jpg 200w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/369BrandonSack-400x400.jpg 400w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/369BrandonSack-600x600.jpg 600w " sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Ava 7th &#038; 8th Grade Girls Compete  In Cabool Volleyball Tournament" href="https://douglascountyherald.com/2016/10/ava-7th-8th-grade-girls-compete-in-cabool-volleyball-tournament/" ><img width="70" height="70" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/7-8-Volleyball-Tourn-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/7-8-Volleyball-Tourn-70x70.jpg 70w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/7-8-Volleyball-Tourn-150x150.jpg 150w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/7-8-Volleyball-Tourn-200x200.jpg 200w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/7-8-Volleyball-Tourn-400x400.jpg 400w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/7-8-Volleyball-Tourn-600x600.jpg 600w " sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Lady Bears Fall To Hartville In Championship" href="https://douglascountyherald.com/2016/10/lady-bears-fall-to-hartville-in-championship/" ><img width="70" height="70" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/SBDistrict.264-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/SBDistrict.264-70x70.jpg 70w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/SBDistrict.264-150x150.jpg 150w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/SBDistrict.264-200x200.jpg 200w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/SBDistrict.264-400x400.jpg 400w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/SBDistrict.264-600x600.jpg 600w " sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Manufacturing Day Proclaimed" href="https://douglascountyherald.com/2016/10/manufacturing-day-proclaimed/" ><img width="70" height="70" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/Manufacturing.City_.257-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/Manufacturing.City_.257-70x70.jpg 70w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/Manufacturing.City_.257-150x150.jpg 150w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/Manufacturing.City_.257-200x200.jpg 200w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/Manufacturing.City_.257-400x400.jpg 400w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/Manufacturing.City_.257-600x600.jpg 600w " sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="National Walk To School Day" href="https://douglascountyherald.com/2016/10/national-walk-to-school-day/" ><img width="70" height="70" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/309WalkToSchool-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/309WalkToSchool-70x70.jpg 70w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/309WalkToSchool-150x150.jpg 150w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/309WalkToSchool-200x200.jpg 200w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/309WalkToSchool-400x400.jpg 400w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/309WalkToSchool-600x600.jpg 600w " sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Ava’s Randy Spurlock Addresses Annual School Board Conference" href="https://douglascountyherald.com/2016/10/avas-randy-spurlock-addresses-annual-school-board-conference/" ><img width="70" height="70" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/Spurlock-student-BOE-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/Spurlock-student-BOE-70x70.jpg 70w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/Spurlock-student-BOE-150x150.jpg 150w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/Spurlock-student-BOE-200x200.jpg 200w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/Spurlock-student-BOE-400x400.jpg 400w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2016/10/Spurlock-student-BOE-600x600.jpg 600w " sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Ava School Board Hires Interim Superintendent" href="https://douglascountyherald.com/2016/10/ava-school-board-hires-interim-superintendent/" ><img width="70" height="70" src="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2014/07/schoolpercent20board1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2014/07/schoolpercent20board1-70x70.jpg 70w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2014/07/schoolpercent20board1-150x150.jpg 150w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2014/07/schoolpercent20board1-90x90.jpg 90w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2014/07/schoolpercent20board1-181x181.jpg 181w , https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/uploads/2014/07/schoolpercent20board1-394x394.jpg 394w " sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
			<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="categort-posts-widget-2" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Political		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li>
		<h3><a href="https://douglascountyherald.com/2017/01/blunt-selects-painting-for-inaugural-luncheon/">Blunt Selects Painting for Inaugural Luncheon</a></h3>
	 <span class="date"><span class="tie-date">January 3, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/01/u-s-rep-jason-smith-receives-friend-of-farm-bureau-award/">U.S. Rep. Jason Smith Receives ‘Friend of Farm Bureau’ Award</a></h3>
	 <span class="date"><span class="tie-date">January 3, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/01/congressman-jason-smiths-capitol-report/">Congressman Jason Smith&#8217;s Capitol Report</a></h3>
	 <span class="date"><span class="tie-date">January 3, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/01/house-speaker-richardson-selects-chairs-for-new-house-appropriations-subcommittee/">House Speaker Richardson Selects Chairs  For New House Appropriations Subcommittee</a></h3>
	 <span class="date"><span class="tie-date">January 3, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2016/10/absentee-ballots-may-be-voted-now-for-november-election/">Absentee Ballots May Be Voted Now For November Election</a></h3>
	 <span class="date"><span class="tie-date">October 6, 2016</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-3" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Events		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li>
		<h3><a href="https://douglascountyherald.com/2017/01/calendar-of-events-197/">Calendar of Events</a></h3>
	 <span class="date"><span class="tie-date">January 26, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/01/calendar-of-events-196/">Calendar of Events</a></h3>
	 <span class="date"><span class="tie-date">January 20, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/01/calendar-of-events-195/">Calendar of Events</a></h3>
	 <span class="date"><span class="tie-date">January 13, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/01/calendar-of-events-194/">Calendar of Events</a></h3>
	 <span class="date"><span class="tie-date">January 5, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/01/fsa-recognizes-longtime-members-for-years-of-service/">FSA Recognizes Longtime Members for Years of Service</a></h3>
	 <span class="date"><span class="tie-date">January 3, 2017</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="categort-posts-widget-4" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>Legals		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li>
		<h3><a href="https://douglascountyherald.com/2017/01/tim-carnall-legal-2/">Tim Carnall legal</a></h3>
	 <span class="date"><span class="tie-date">January 26, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/01/douglas-county-commissioners-legal-3-2/">Douglas County Commissioners legal #3</a></h3>
	 <span class="date"><span class="tie-date">January 26, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/01/douglas-county-commissioners-legal-2-2/">Douglas County Commissioners legal #2</a></h3>
	 <span class="date"><span class="tie-date">January 26, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/01/douglas-county-commissioners-legal-9/">Douglas County Commissioners legal</a></h3>
	 <span class="date"><span class="tie-date">January 26, 2017</span></span>
</li>
<li>
		<h3><a href="https://douglascountyherald.com/2017/01/city-of-ava-legal-16/">City of Ava legal</a></h3>
	 <span class="date"><span class="tie-date">January 26, 2017</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="https://douglascountyherald.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/docoherald" target="_blank"><i class="tieicon-facebook"></i></a>	</div>

			<div class="alignleft">
			© Copyright 2017, All Rights Reserved. | Douglas County Herald			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	<div class="grofile-hash-map-4db2be28905c97d62f599928cb322b89">
	</div>
	</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4961672-4']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/douglascountyherald.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-includes/js/jquery/jquery.ui.touch-punch.js'></script>
<script type='text/javascript' src='https://lp8xubqtyzsclao3-zippykid.netdna-ssl.com/wp-includes/js/wp-embed.min.js'></script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '57b15b1ac88d903642007ad6' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  <script type='text/javascript' src='https://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'14466285',post:'61594',tz:'-6',srv:'douglascountyherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '14466285', '61594' ]);
</script>
</body>
</html>
<!--
	generated in 0.471 seconds
	76179 bytes batcached for 300 seconds
-->
